Stop button makes CC11 and/or CC1 to drop to zero

I’m not entirely sure if it’s a bug but I’ve been playing with Cubase for a couple of weeks now, it’s great and I’m starting to like it but recently just noticed a problem.

Every time I stop the playback/record, CC11 and/or CC1 turns itself down to 0. (Not sure about other CCs.)

It happens to all plugins I have - Kontakt, SA plug-in, Retrologue, etc. I even thought at first it was my midi keyboard, but it wasn’t, tried without it same thing still happens. Keyboard shortcut numpad 0 does the same thing as well as clicking the stop button using a mouse.

Could it be the preference setting you have for enabling/disabling “reset on stop”? https://steinberg.help/cubase_pro/v10.5/en/cubase_nuendo/topics/recording/recording_reset_function_c.html

I checked and it was not checked. I did test while checked and tested again after unchecking but still the same.

I think I found the cause of the problem, I have a remote device set up and it seems when I disconnect the midi input/output, the problem goes away.

@angelo1
I think I found the cause of the problem, I have a remote device set up and it seems when I disconnect the midi input/output, the problem goes away.

Maybe your remote device is sending a “reset midi controllers” (CC 121) midi message? You could probably find out via activating the Midi Insert called Midi Monitor in the currently selected Cubase Track and watch what is coming in.


In your case you may want to de-select Playback Events in the Midi Monitor, and just watch Live Events to only see what’s coming in from your controller.

However, it may be easier to just filter those messages from reaching your midi tracks via the Cubase Preference setting for Midi Filter:

In my setup I’m filtering CC 123, but you can set it to filter CC 121 (or anything else.