Stop Cubase fråm change midi instrument automatic?

Every time I start re start the midi track in Cubase, the midi instrument changes.
I set it to Piano, but if I rewind and restart the track it changes to guitar. I have deleted all controllers.
How can I stop cubse (Elements 8) from change it ?

You need to clean up the midi you downloaded from the internet from cc program change information…

And how can I do that?

In the list editor is one option.

Hi, ho will I come to “List editor” ? I don’t think It is available in Elements 9?