stop Halion Sonic se2 from auto loading.

How do I get Halion Sonic SE2 to stop auto loading (Cubase Pro 8) when I add new instrument and midi tracks. I have several VST instruments I use. I want to make the choice which to load, but HS SE2 always loads. I’ve checked preferences, and everything I could think of and haven’t found the information. Didn’t find anything about it in the forums either.

–> Preferences --> MIDI --> MIDI File (Import Options)

thanks LOL :slight_smile: too lazy to dig Prefs… Shame on me )