Stop lower zone SOLVED

How do I stop editors opening in the lower zone in Pro 9, and destroying my window set-up. For example when I double click on an audio recording I want it to open in a “normal” floating window so that I can put it where I like, without altering the relative sizes/positions of other editor windows I may have open. If I just use the hide control on the Project Window tool bar the lower zone (and the editor) goes away. Does anybody know how I can get the “old” behaviour back? I can get the editor to open in a separate window using the arrow on the lower zone menu bar, but then I still have to hide the lower zone, and then dig through the project, as closing the lower zone brings the main project window to the front (hiding the editor I want to work on in the process). Seems like a pointless and backward step to me. I have a multi-screen set-up and have no use for the lower zone at all.
I hope this is just an option in the preferences that I have missed. Anyway thanks in advance.
HA Silly me its in the preferences.!

File > Preferences > Editors, set to “Double click opens editor in a window.”

Thanks for the reply Floris. I finally found it, but your answer mwould have solved for me anyway.