Stop mouse from moving fader and pan?

How do I stop this from happening. Thank you

Are you talking about the mouse wheel? If so, I wish it was a preference to have the wheel never change parameters (i.e. just for scrolling, navigating, etc.). Unfortunately, I don’t think there is a way currently. In the current version, you just have to be very careful with the wheel.

Yep - that’s tripped me up a few times! I must admit I haven’t looked into the issue closely though.

Thanks I guess I’ll be careful,but man that sucks. I’m surprise you can’t turn that off.

I kept knocking faders out of position when going to them with the mouse. Once out of place, there is no undo, so it was a PITA.

In Preferences, I set Editing > Controls > Slider Mode to “Touch”, which solves that particular problem.

Specially in the mixer, we can’t scroll on it without changing settings unless you go to the very small scrollbars complete on the right side of the mixer.

The drag and zoom delay in timeline is another thing but also a PITA!