Stop reimporting track at the bottom of the project window

Cubase Pro 8 is really nice, but like in the previous cubase versions, when using the export audio mixdown function it reimports the new track at the bottom of the project window, instead of reimporting it right after selected track.

It’s so annoying, tiring, time consuming, please Steinberg fix this.

What about if you use “render in place”?

It’s too slow for rendering tracks, export audio mixdown is way faster. Also if you want mono tracks you don’t have the option in render in place, you need to route your mono track to a mono group first. And tracks using plug-ins with side-chain input does not include side-chain processing when using render in place.