Stop the fadeout from moving when I move the clip end?

In the montage, I have a track that fades out, and then the clip plays for a few seconds in silence. I want to adjust the length of that silence, but every time I move the clip end, it moves the fade also. I like the fade EXACTLY where it is right now, but I cannot shorten the clip without the fadeout moving… how can I do this?

Thanks,
Todd

I don’t know if there is an exact solution but if you hold option and command (alt+command for Windows) and drag the lower part of the waveform, the audio moves but the fade does not.

Thanks… doesn’t really fix the issue though.

I did solve it though - here is how. I zoomed in as close as I possibly could - and I put a marker at each point of the fade-out. Then I adjusted the end of the clip until the silence was as long as I liked - and then I moved each fade point back to each marker… It did work… I’d prefer a way to adjust fades without the clip being adjusted though.

Thanks,
Todd

I see. I’ve had to do some things like that, but I recently found an option that helps me do it less.

What if you try “copy shape” before you make your change, and the “paste shape” after you make the edit. It may or may not translate to your unique situation but it’s worth try. Maybe somebody else will have a better idea.

This basically copies the shape of your volume envelope and fade outs and can be pasted elsewhere:
Copy Shape.png

I will try that. Thanks!

-Todd