Stopping Dorico's Predictive Text

Hi all!
Does anyone know how to stop Dorico from assuming that adding/deleting a marking (e.g. dynamics) in one part automatically does the same in other parts with the same or similar material?

Thanks in advance!


You need to check whether dynamics are linked before you make a change.
Linked dynamics are highlighted blue.

When you copy dynamics between parts Dorico will link them, so making a change in one will change them all.
To unlink use the context menu Dynamics>unlink

Janus, you’re Genius!

Thanks for your help, much appreciated :grinning:

I forgot to mention. There is a default you can toggle for this behaviour.
Preferences>Note Input and Editing>Link dynamics and slurs to existing items when pasting

No that’s great thanks. Highlighting the ones you don’t want linking is ideal - it’s helpful to have it most of the time.

Thanks again