Stopping tuplets

Yes I know I should be able to do this with Shift ;

I entered 3 triplet quavers in the last beat of a 4/4 bar. It continues to show triplet quavers into the next bar. Fine, but now I want minims.
So in Write mode:
1 I click on the last quaver of the first bar, Shift ; Triplets don’t clear (and I enter a note just to make sure)
2 I click on the last quaver of the first bar, space, Shift ; Triplets don’t clear (and I enter a note just to make sure)
3 I click on first note of second bar (which shows 3 triplet quaver rests, crotchet rest, minim rest). Shift ; - no change.
4 Delete the second bar - it retains the triplet rests.
5 Delete the 3 in the second bar - but that selects the first triplet too so it reverts to 3 normal quavers.

Any other variants? I’ve read the manual, done what it says, but cannot get it to work.

The quavers and minims thing really throws me. I think it should be forum policy that all British folks have to use “quarters” and “half notes.” :laughing:

Humor me: on beat 4, you’re doing this?

  1. 5 for eighths
  2. ; for tuplets
  3. 3:2
  4. Enter the three notes
  5. Shift-; to stop tuplets
  6. 7 for half note

No, Dan. Just no.

For the record, I DID add an “lol”… :wink:

I know :wink:

Before you grow crotchety or quaver at the prospect of English terminology, you you should take a long(a) look at your priorities and learn both English and US terms. It’s the minim you can do.

(I know, I left out breve.)

Maybe it’s time for the English to enter the breve new world of descriptive duration names?

Dorico already has Voice “Colors”. I think we’ve taken it far enough…

I enjoyed this! Seriously for a moment: I teach music theory; the division names are useful to explain proportionality and time sigs, but the English names are so much more interesting. :slight_smile:

Dan - partly right. I had done what you said; I’d entered the notes of the triplet (I entered 3, not 3:2, against a quaver/eighth), then looked to see how to stop the tuplet, because it was showing triplet quavers/eighth notes in the next bar/measure. By the time I’d looked that up, it was absolutely determined that I’m going to enter triplets in that next bar/measure, and no amount of Shift-M will deter it. Maybe it thinks I’d asked for triplet crotchets/quarter notes? How can I tell? But if it’s expecting triplet crotchets, surely in the new bar it should show a quaver/eighth followed by a crotchet/quarter?

To be safe, I always exit tuplet mode (using Shift-:wink: if I’m going to change anything. It’s easy to get back to it. The only time I stay in it is if the exact tuplet type continues.

I’ve seen some examples here on the forum of nested tuplets and changing values and such, but it makes my head hurt to try to figure it out. Hoping I never need to do that.

Clearly you don’t do things by halves and offer no quarter. I’d best abandon the whole thing.

Dear Dan,
as a little help, what about a few volunteers :wink: :wink: extending/completing their forum signature with a cheatsheet?

ps: ‘Color’ might hurt the eye at first, but if one thinks of it as not being English but actually Italian ‘colore’ then it is acceptable…
Also the ‘quarter note’ and it’s siblings being German note names adapted to the English language.
America as a country of people of all origins - it would be a pity if their roots were lost.

Haha I love it!

(Shift;) doesn’t stop my tuplet…i even went to keyboard shortcuts, erased the shortcut and assigned it once again…still it doesn’t work.
Anybody with the same problem out there or an idea how to solve the problem?
I have an English keyboard. Above my ; (Semicolon), there is a double-point on the key. A semicolon to create a tuplet seems to work fine, (Shift;) which produces a double-point on my keyboard, doesn’t work at all…tried it 100 times

Humor me… You mean when you finish entering a tuplet and press shift-;, the next note you enter starts a new tuplet?

yes, it just doesn’t stop to enter tuplets…no chance…even if i assign another (new) shortcut to ‘stop creating tuplets’ it doesn’t work…I can only manually switch it off…

What happens if you press the right arrow instead of a note (or spacebar), after the last note of the tuplet? It should move the caret forward and unstick the tuplet mode…

this problem is not solved but I know the reason for it. changing my keyboard from ‘standard’ to ‘english’ within the ‘preferences’ the shortcut works. but it is strange that i can’t assign a new shortcut to ‘stop tuplet input’ when choosing the ‘standard’ keyboard. this shouldn’t be a problem for any shortcut assignment.

I’m completely buggered these days, using quarter note and crotchet in the same sentence.

Then do not talk or play music with french musicians!
In France we mix-match color, form, poetry, arithmetic and even functionality :slight_smile:
Color: blanche, noire
Form: carrée, ronde
Poetry: croche, soupir
Arithmetic: double-croche, triple-croche …
Functionality: pause

I always found “Un quart de soupir” to be pure poetry :slight_smile:

I let you guess what each term means :wink: