Störgeräusche (Rauschen, Knacksen) in Cubase 10 pro

Hallo liebe Community,

bei der Wiedergabe in Cubase 10 pro kommt es immer wieder zu Rauschen und Knacksen. Auch wenn ich aufwändigere Instrumente lade, kann es sein, dass sich der Sound beim Spielen aufhängt, egal ob ich aufnehme oder vor mich hin klimpere. Dieses Problem trat schon bei meinem alten Laptop auf, weshalb ich mir nun endlich einen neuen PC gegönnt habe und dachte, dass das Problem damit gelöst sei - leider nein.

Mein Setup:
WIN 11
Prozessor: AMD Ryzen 5 3600 6-Core Processor 3,60 GHz
RAM: 16GB
64bit
Cubase 10 pro (Version 10.0.60)
Yamaha UR22mkII als Soundkarte/Interface

Meine bisherigen (erfolglosen) Maßnahmen:

  • ASIO Buffer vergrößern
  • LatencyMoon drüber laufen lassen (sagt mir, ich hätte perfekte Bedingungen)
  • CPU währenddessen kontrollieren (komplett unauffällig, könnte gefühlt nebenher CoD zocken)
  • Cubase neu installieren, Treiber aktualisieren
  • vorletzten Yamaha-Treiber ausprobieren für das Interface (wird auf der Seite empfohlen)
  • Update auf Win11, um auszuschließen, dass es an Win10 liegt
  • Error Info über STRG+A im Yamaha Control Panel anzeigen lassen - unauffällig
  • Häkchen bei “Modus für optimierte Audioleistung von Steinberg aktivieren”
  • händisch den PC für beste AUDIO-Arbeit vorbereitet
  • USB-Verbindung der Soundkarte durch anderes Kabel ersetzt
  • alle Kabelverbindungen überprüft
  • im Win-Gerätemanager die Häckchen für Enegierspareinstellungen entfernt (bei allen USB-Geräten)

Auffällige Bemerkungen

  • Heute habe ich mir aus Jucks mal eine FL-Studio Demo runtergeladen mit einem recht aufwändigen Demo-Track darin. Das habe ich über dieselbe Soundkarte abspielen lassen und es lief komplett störungsfrei. Auch bei voller Lautstärke gab es null Störgegeräusche… Genauso, wie ich es mir für Cubase wünschen würde.

  • wenn ich einen Audio Mixdown erstelle, sind die Störgeräusche auch in der späteren Datei hörbar. Je besser die Kopfhörer, desto hörbarer die Knackser:

  • auf alle Kanäle habe ich einen Limiter gelegt und außerdem pre-Gain etwas reduziert. Hierdurch konnten die Geräusche an Stellen mit hohem Ausschlag reduziert werden, sind jedoch trotzdem noch vorhanden (so wie in der beigefügten mp3)

  • wenn ich die Soundkarte vom PC nehme und die Kopfhörer direkt mit dem PC verbinde und zum Beispiel ASIO4ALL oder GenericLowLatencyASIODriver als Treiber auswähle, klingt alles genau gleich (also mit Störgeräuschen)

  • manchmal kommt es schon beim Hochfahren von Cubase zu leisen Knacksern in den Kopfhörern. Generell klingen die Geräusche sehr nach Wackelkontakt, nur dass die Geräusche bei gleicher Hardware und anderer Software halt vollkommen verschwunden sind. Es kann nicht an den Kabeln und eigentlich auch nicht am Interface liegen (wäre zumindest mein Schluss aus dem FL-Studio versuch)

Langsam bin ich wirklich verzweifelt, weil ich wirklich schon super viel probiert habe und lange gesucht hab, bevor ich den Thread erstellt habe. Die DAW zu wechseln, scheint mir nach dem heutigen Versuch eine Lösung zu sein. Jedoch möchte ich das nicht, allein wegen der ganzen Kohle, die ich Steinberg schon überwiesen habe. Außerdem mag ich Cubase… es soll nur bitte so gut funktionieren, wie die anderen Programme.

Danke!

LG
Seb

Also, dein Sound Beispiel klingt nach digitaler Übersteuerung!
Auf jeder Spur einen Limiter, warum?
Evtl solltest du das Thema "gain staging“ mal angehen.
Wie sehen denn deine Level aus? Alles im roten Bereich?

Hey Megapro,

vielen Dank für deine fixe Antwort!

Den Limiter habe ich drauf gelegt, weil das hinsichtlich Störgeräuschen empfohlen wurde. Auf das Thema gain-Staging bin ich vorher auch schon aufmerksam geworden, weil es sich eben nach Übersteuerung anhört. Deshalb habe ich in allen Kanälen das pre-gain reduziert. So Sieht das in der MixConsole aus:

Die Ausschläge bleiben dauerhaft unter Null.

In Halion werden manche Parameter in rot angezeigt. Könnte das ein Hinweis sein? Ich weiß nicht, wieso die Anzeige in rot ist:

Was mich wundert, ist, dass beim Hochfahren der DAW schon Knackser zu hören sind. Auch wenn ich nichts abspiele und in Cubase arbeite, es also still sein müsste, sind immer wieder kleine Knackser zu hören. Es klingt für mich so, als wäre irgend etwas dauerhaft aufgedreht… Aber was?

Würde mich freuen, noch einmal von dir zu hören.

LG
Seb

Dazu müssten wir wissen, was angeschlossen ist…

Die Störgeräusche klingen für mich nach Bearbeitungsartefakten.
Sowas kommt durch “fehlerhafte” Einstellungen an EQ, Kompressor oder Limiter.