Strange audio - a vocal take from CD variaudio can't analyse

Here’s a weird one… I wonder if anyone has encountered this?

I’ve imported some audio from a CD. It’s a vocal track (stereo). It plays back just fine in the project but Variaudio seems completely unable to anaylyse it - which is puzzling. I thought a possible work around would be to solo and export it back out and then re-import. However when I do that all I get is a VERY quite and VERY distorted piece of audio. I’ve then tried simply bouncing and I’ve also tried render in place, but regardless Variaudio just doesn’t want to know.

thoughts/ideas anyone?

:question:

Have you tried splitting the file and using VariAudio on one of the resulting Mono tracks? Also, please be sure to update to 8.0.20 from http://www.steinberg.net/index.php?id=downloads_cubase_pro_8&L=1

Sorry, I am using 8.0.20 - just hadn’t updated my sig!
Not sure how to split a file in Cubase? I did try converting to mono in the Audio Pool and interestingly if I select the irreversible “Replace Files” option it converts it to the same VERY quiet and VERY distorted piece of mono audio.
This is low-level distorted sound is also what get’s is sent to sends FX.

Very weird.

UPDATE… re-imported the audio and selected the split channels option there. Had to replicate the edits I’d previously made but it does seem to have resolved the issues by importing as two mono tracks (one discarded). I’m not sure why there were problems in the first place though as I’ve imported stereo audio from CD in the past without a problem.

I don’t know of any specific reason why it should have a problem, I would guess that it was specific to that file since you haven’t had the problem with other files. Were you using any plugins on the audio track?

A workaround that might work…
before going into Variaudio, select the audio clip and “Bounce Selection”.

Yes… there’s something uniquely odd about the audio that was ripped from this CD! Insert FX included stock compressors. But actually I tested on a clean track and still had the same issues.

That was actually one of the first things I tried. That and RIP both failed to sort the issue.

Anyway, as mentioned, re-importing and splitting channels solved it.

:sunglasses: