Strange barfillings

Again and again I have this results after importing XML. What is the mistake that causes this appearance?
I inputted a bar behind 126 that helped sometimes…but not this time.

Thanx for help

Select the note before where the rests are missing and check Properties for the Ends Voice property. If you have used more than one voice on a staff, check your voices with View > Note and Rest Colors > Voice Colors. It is all too easy to resume note entry in a secondary voice without noticing.

Hey thanx a lot…I didn’t change after the import but obviously it just happened while importing…

In Preferences>Import xml, have you unchecked everything? It usually helps to get rid of all the note duration information in order to let Dorico do its magic and have no force duration nor ends voice settings after the import…