Strange Behavior: Resizing Tool Appears Everywhere

Hi Folks,

I’ve just noticed strange behavior in Cubase 7.0.1. Wondering if anyone here has experienced this (it’s a first for me in any version):

When I launch Cubase (or open any saved project) the mouse pointer shows as the resize tool everywhere within the mixer window. It has effectively rendered the software unusable, and I am unable to select or engage any buttons. Note that the pointer tool is selected and appears as “active” in the tool selection area.


Click the arrow on the button and select desired behavior.

Thanks for the response! I’ve tried that. No matter which tool I select the resize appears as the cursor. I’ve rebooted twice. This happened after updating to the latest version of Amplitube 3. I’ll try uninstalling to see what happens.


Unable to do screen cap (I tried - it did not capture the cursor). Good news! I uninstalled and reinstalled Amplitube 3, and it seems to have solved the problem. Odd, but problem solved. :slight_smile:

I’ve seen this situation once on my system I think I opened a C5 Projekt, but haven’t seen it since.
There is another thread regarding this issue.

I have noticed the EXACT very annoying bug. I hate it. Always having to do stupid manuvers to get it working as an arrow tool. Happens almost every time I open a new project.

So… +1

Interesting to see I am not alone. It is my observation that there are bugs/glitches that people do experience, though not enough for Steinberg to target and fix. Such is life, I reckon.

I changed my mouse rightclick menu to the “classical” one with the 12 basic options
(Preferences, tools, ‘pop up Toolbox on Right Click’)

My pointer is always a pointer… If i need more menu options, i hold ctrl and rightclick… If i need to cycle the mouse i click “1” a couple o times…

Hope this helps…