Strange behavior

In the attached excerpt, if I change the width of the multimeasure bar at figure 66 with the Note Spacing tool, the tempo marking “All.o molto agit.” in the previous system jumps down and collides with the 11 bars multimeasure rest. As a workaround I have to change some properties in order to force the tempo marking to re-display correctly.
Any suggestion?
Thank you.
Slice.pdf (45.3 KB)

Can you extract just this layout from your project and upload it here? If the project is large-scale, then you should open the exported layout, change the playback template to Silence, and go to File > Project Info to disable the saving of graphic thumbnails, then re-save it before you attach it here.

I forgot to mention that I’ve experienced this problem in every part layout of every project so far.
Thank you very much.
Manon Lescaut atto 1 v 4.3 - 08_Timpani - Percussioni - ATTO PRIMO.dorico (1.5 MB)