Strange behaviour soloing then unsoloing a track

Hi all, noob here. First post. Using Cubase 11 Elements

Some strange behaviour has started happening in my first real mix in Cubase (I used to use it years ago, v6, but not for a very long time)

When I solo a track, it is correctly soloed and all the other tracks are muted. The stereo bus is also Soloed by this action- I don’t know if that is normal but I haven’t noticed it to-date.

The issue comes when I unsolo the track- The track itself is unsoloed but all the muted tracks remain muted and they only return to ‘Normal’ when I then also unsolo the stereo bus.

I have went backwards in backups until I found one that did not exhibit this behaviour, soloing and unsoloing works fine… Until I press the Play button, then after I have done that the behaviour returns even in a project where it was working fine immediately upon loading.

I have spent weeks on this project and to-date soloing and unsoloing has worked absolutely fine and as expected, until yesterday. It is very annoying. Instead of just unsoloing the track I also have to unsolo the stereo bus to get back to full playing across all tracks.

I am quite sure I have done something stupid as I really am learning as I am going, but I cannot figure out what I have done! Any ideas?

Hi and welcome to the forum,

It must be like this, otherwise you wouldn’t hear the output.

Are you talking about Audio track, Instrument Track, MIDI Track, any other track type, please?

If it’s an Instrument track:

  • Do you use multi-outputs?
  • Do you Solo in the Project window or in the MixConsole, please?

Thanks Martin,

This was through the MixConsole, I never tried it by soloing in the project window.
I’m not sure what a multi-output is, sorry!

I just went back into it to check on whether its limited to audio, instrument or whatever, and annoyingly it all seems to be fine and back to normal again! Very annoying.

If it comes back I’ll do those tests and report back here.

Thanks for your help

If it recurs I will check

1 Like

Ah I got hit with the “only one embedded image for new users”… So I cannot post the series of four pictures illustrating the issue, which has returned :frowning:

Stripped it right back, removed all Groups and FX Groups. Issue happens on all channel types whether in the MixConsole or in the Project itself.

  1. Solo a channel and all is well
  2. Immediately unsolo the same channel and the Mute is not taken off the other channels, Stereo Bus remains soloed
  3. Unsolo the stereo channel to return to normal

I found out the problem. Somehow the Enable Read Automation was globally in the MixConsole even though it was not enable on Tracks.

By unsetting that button, everything returned to normal.


Then it seams, you have written some Mute automation. Double-check it, please.

Yes I had some mute automation on 3 tracks. I guess I need to read up on how automation works then! Thanks for your help.

Just in case someone get’s here and doesn’t get the answer they need-

Also see: Preferences->VST (near the bottom) → Group Channels: Mute Sources As Well.

When it is checked, muting a Group will mute sources. Unlike with Folders, Groups behavior in this way will be absolute, so if the Source was muted before you mute the Group, it will unmute it when you unmute the Group.

Not the expected behavior! If you have routed everything nicely, then you don’t need to mute the sources, but it’s still the default. And it gets real confusing when you use solo as it mutes everything else, including buses, er… I mean Groups. So when you unsolo the other track and the Group get’s unmuted, suddenly you have signal you were not expecting, and that can seem like distortion. So, … uncheck that box and leave it that way… opinion.


Thanks so much, this was driving me bonkers.

Similar thread (with some workarounds) here:

Using the Listen button was a perfect workaround for me, so maybe it will work for you as well.