Strange FX on recorded sound (Help ?)

Hi folks,

i have Artist 6 and HALion Sonic.

i midi-up my controller keyboard to play (trigger) sounds within HALion Sonic, and record them directly in Cubase.

i just tried this playing a saxophone sound and recording it. It sounded fine when i play it, and also when i was playing it in to record it. No problem.

However, when i playback what i have just recorded it sounds like there is a light Chorus or Phazer FX on the instrument (though this is just my aural description of the issue and not the cause).

i did not assign any such FX and i can’t work out why it sounds fine whilst playing-in, but affected whilst playing back !! ?? i am using the Bright Soprano Sax in HALion Sonic.

i have attached a file here for anyone who thinks they might be able to help please. Its somewhat subtle but once you tune into it you won’t be able to ignore it !!

Thanks very much indeed for any advice offered.

Sax Example.mp3 (340 KB)

Do you have “echo” or “Local Control” turned off on your MIDI keyboard? Sometimes leaving it on will cause the effect to be heard,

Thanks Alexis,

LOCAL was set to ON (on my Nord keyboard) so have i turned it OFF.

But the problem with the FX is still on the Halion Sonic patch !! ??

VST Connections

i don’t understand !! Can you be more specific please ?? Thanks.

i tried out a few other patches and it happens of (not all but) most of them also.

“…and record them directly in Cubase.”
That phrase puzzles me. Do you record only the MIDI from your keyboard in Cubase, or both MIDI and audio (through your audio interface) at the same time? More specificly, after recording do you have only a MIDI track in your project, or also an audio track, too?
Such a “double take” would explain the “phasing”, when both is played back at the same time.


Hi Georg,

i open the VST’s box (F11) and select HALion Sonic. Then Cubase asks me if i want to CREATE A MIDI TRACK (to which i click to apply).

Then on my Nord keyboard (with no audio signal and Local set to OFF) i trigger the notes (via Midi) on the HALion Sax sound (or whatever).

When i just play the VST it sounds fine. When i press Record and play it in it sounds fine. But when i PLAYBACK the material it sounds ‘phasing’ ! ?

Is it maybe a stereo patch that is being played back in mono?

If so, then do you think it is something to do with the Devices/Soundcard configurations ??

i had problems with the original Steinberg drivers in that (very strangely) the soundcard would not recognize them. So i downloaded (and am currently using) ‘ASIO FOR ALL’ drivers which the soundcard recognized straight away.

Are we to keep guessing your system and DAW specs?

What are you on about ?? Stop posting on this thread please. Thank you.

In the past I had some Problem with that in another daw program. Dealing with a soundcard or driver might be the issue, so it could help if you mention your gear in your forum signature. You never know.

Where/how do i change my signature please ?? Ta.

In your MySteinberg account, you can change the signature.
Down to the left, the support box and then click Forum.

i found My Steinberg and Edit Personal Data. But could not see anything about creating/editing a Signiture etc ??


Okay, you’ve got your signature down :mrgreen: you’re welcome.
Upon seeing your setup I doubt if it’s an asio driver problem, because of the dedicated hardware.
But, you never know what happens if you install the interface and the driver again, because after all we are dealing with computers and they are known for being capable of driving us up the wall. :open_mouth:
I once had this problem with my old Creative Soundblaster Platinum when I could not find a suitable driver to work on Xp. I tried a different driver but it got me this terrible short reverb/chorusing effect when recording stuff.

Screenshot of VST Connections- Outputs and Studio. :unamused:

The Present,

Thanks very much indeed.

Because both Steinberg and the music store where i made the purchase from gave me telephone support and remote-access i am surprised that i am still having issues. It took 3 x seperate long sessions to identify and correct the issues so i assumed everything would be working fine now. One of the problems was to do with the fact that i have Windows Home and not the Office edition on my PC (this apparently can cause limitations with the way the drivers and soundcard can communicate with each other).

i think what i might do is contact Steinberg again and see if they can run remote-access again on my PC.

Appreciate your help.

Okay, good luck , I hope your problem will be solved.
Just don’t take their word for blaming Windows 7 Home, I think.

Edit: Another idea might be to ask a friend to bring his or her audiointerface and see what it does on your setup.