Strange metronome issue

I recently had to reinstall Dorico (after a computer crash). Today, I tried to use real time midi note input for the first time since the reinstall. I can hear the metronome click using Dorico Beep, but not using Click or Wood Block. I have raised the volume in the mixer for the click track, and Click and Wood Block both are there, but are barely audible and only if you put your ear next to the speakers. All other sounds work perfectly. I have an SSL 2+ as my audio interface, and have no problems with any other sounds - either from Dorico or any other program.

To be clear, this is with a fresh install of Dorico, using NotePerformer. And it happens on existing scores, or if I just create a brand new flow with just one instrument. I start from the initial settings and tweak from there. So far, nothing has helped.

I can use the Dorico Beep if necessary, but find it quite difficult to work with because I tend to hear the pitch rather than the beep. I prefer Click. Any ideas on how to get those two sounds to work? Thanks in advance!


All three of the choices in Playback Options – Click, Beep and Wood Block – are in fact provided by the Dorico Beep plug-in, so provided you’re not changing the routing for the Time track in Play mode to choose a different plug-in, making a different choice in Playback Options should be all that’s required.

Thanks, Daniel, that’s what I thought. Unfortunately, the Beep works just fine, but the Click and Wood Block are inaudible. I haven’t touched the Time track - except to look at it and make sure it was on Dorico Beep. I also tried changing from NotePerformer to Halion and still the same problem. This happens when I create a new project with everything at the default - I wanted to make sure it wasn’t something that I’d accidentally changed in an existing project. Changing the volume for Dorico Beep in the mixer makes the Beep fairly loud, and the Click and Wood Block barely audible, so they are playing - just much softer than the Beep.

Are you using the Playback Options (a menu item)? This is not something best handled in the track list.


Yes, that’s what I’m using.

Paging @Ulf, who might have an idea here.

Hi jsimunac,

indeed, this is strange. If the Beep is loud and clear, Click and Wood Block shall be exactly same, there is no (obvious) reason for them to be so low in volume.
Could you please create a new project, switch to the Beep sound and make sure that it sounds normal, and then do ‘Help > Create Diagnostics Report’?
After that choose the Click sound, confirm that it is very low in volume and then create another diagnostics report.
The 2 reports attach here please. Let’s see if I can find a clue among those data.

Thanks, Ulf. I actually did three - one each for Beep, Click, and Wood Block. The Beep was as loud as it has been in the past. The Click and Wood Block were inaudible. However, it won’t let me upload any of the reports - says they are too big. Each one about 7.5MB. Is there another way to send them to you? Thanks!

I got it solved. I uninstalled the drivers, etc. for my SSL 2+ and reinstalled everything. I then went through all the possible ASIO drivers. Apparently there was a problem with the SSL ASIO driver. I’m not sure if that caused the other drivers to fail (Low Latency ASIO and ASIO4ALL). But after reinstalling, everything is now working. The Beep is louder than before, and the Click and Wood Block can now be heard. Thanks for all the suggestions.