Strange midi problem on loading.

Any help gratefully accepted!

I’ve been using Cubase Artist 7.5 for some years without any problem. Following a Windows update in late February I now get a weird collection of clashing midi notes being output when Cubase is halfway through loading up. These are transmitted on channel 1 to an external synth and can only be stopped using midi reset. I also get a midi note being put out whenever I select a new track or press play, record, stop etc. If I keep the volume on channel one of the external synth turn down to zero the problem ‘disappears’ but it obviously shouldn’t be like that.

I’ve tried deleting Artist 7.5 and using the demo of Cubase Artist 10 which I’ll buy if I need to. It seemed to solve the problem at first but it’s now reappeared with 10. I suspect it’s to do with a midi driver, but can’t figure it out and have now exhausted my limited tech knowledge.

Does anyone have any ideas please?

Hi and welcome,

This sounds familiar to me.

I think only the very 1st MIDI/Instrument track does this (in this special case when it happens). Could you attach a screenshot of the Studio > Studio Setup > MIDI Ports, please?

Hi Martin

Thanks for your reply. I think I have now solved the issue by assigning the MIDI out in the device setup panel and directing it to the Korg NanoKontrol remote control unit I use.

Previously it was going to my Steinberg interface instead of the NanoKontrol (which was not working properly). Reassigning the MIDI out data slot to the Nanokontrol allows it to work properly, and the overall problem has disappeared.

Hope this help anyone else with the same problem, and thanks again for you reply.