Strange new pop up alert on project open

So, I’m working on a project all week . . . suddenly, now every time I open the project I get a window popping up saying “Alert - No packs found in pack price catalogue” . . . that’s all, no mention if it’s a plugin thing or a Steinberg thing. Have to click it a few times to make it go away. Seems kind of ridiculous if you don’t know what the alert is referring to, a poorly programmed alert window I think. Methinks a software manufacturer should put their name on their alert window if there is an actual purpose to it, unless it’s just programmed to annoy ?

Anyone else seen this ? Did I forget to buy something I should have ?

1 Like

More likely it’s looking for those packs in a certain place and they are not there. Installed any new instruments lately or moved any libraries?

SF_Green - Well that’s what I first wondered, but I can’t think of anything in the last 3 months I’ve added . . . just usually keep my software up to date, by running updates, but nothing significant lately. It’s just a guessing game, since the warning window mentions nothing specific.

Anyone know if there some kind of project start up log file to look at for clues ?
It’s not a showstopper, but when I find out what it is, I may have some “choice words”

I’d open Task Manager before launching Cubase. Then when the error message pops up there’s a good chance Task Manager will offer some clues on the source.

1 Like

Raino . . . thanks for the idea, but I don’t see anything in Task Manager about plugins, or anything out of the ordinary, no mentions of price pack catalogues. I’m suspecting my BFD3, because they have “expansion packs” . . . but all my packs are intact inside BFD3. If it were my HaLion Sonic 3 . . . well I haven’t moved or added anything to that recently.

So, if no one else here has heard of this, or gets this message, google doesn’t come up with anything . . . then it must be unique to my system, and I will have to learn to live with the mystery.
My project still sounds excellent in Cubase 11, LOL

It’s been my experience that whenever BFD3 has issues with locating things, it launches the Location Manager or the License Manager, not post an error message.

Another thing you might check is open the Steinberg Library Manager and go through and open the Details tab for each library and make sure it’s a valid location and that the appropriate file is present. Might be a bit of work depending on how many libraries you have, but could find the issue.

I’ve just started getting the same error the last few days. Cubase 11 Windows.
I did find a post on a Japanese site where someone has the same error message but on Logic: 500枚です!!!LogicProXを起動したところ、このような警告... - Yahoo!知恵袋

So must be a plugin of some kind. I haven’t had time to narrow it down it yet, but haven’t noticed anything not working in the project so far…

Hi again SF_Green . . . thanks for the suggestion . . . I’ve had a look in my Steinberg Library Manager, and I see all the files are there in the Details tab.

archeopteryx_party . . . good to know someone else out there has seen this . . . well maybe “good” is not the right word . . . reassuring.
My project has BFD3, HaLion, Native Instruments, and Spitfire VST plugins, and as far as I can see, they are all working correctly, and up to date.

I get this error when I open BFD3 as a stand-alone package.

Hi, I’m getting the same error message. I don’t know if you’re aware but BFD has now migrated to inmusic and there appears to be a recent upgrade 3.4.1. This may solve the issue, I’m in the process of updating mine and will keep you posted. PS. They give a full expansion pack for free, so it’s well worth migrating.

adamz . . . I pretty much never run BFD3 in standalone mode . . . but you have found it ! . . . when I run my BFD3 in standalone mode, those alert messages are there.

Greg894 . . . yes, I knew of the inmusic acquisition . . . I have migrated my account there, but was afraid to do the upgrade, since another thread here had many users noting some issues with the upgrade. I thought I would wait a bit, see if they get it sorted, since I have BFD3 in almost all my projects.

Ha, I should have read the posts. Just had lots of issues and haven’t managed to upgrade yet, so no solution yet.

My plan exactly. I’m not seeing any error from BFD but I was pretty behind on updates before they changed ownership.

It would be interesting for someone who is getting the error to safe-boot Cubase and disable BFD to confirm the error goes away.

If it helps, I use Reaper and was getting the message when I opened existing projects. I tried opening the various plugins to see which triggered the error, and it was BFD stand alone with the same message. I deleted the BFD tracks from the projects and the error went away.

Confirmed.

Also, besides the error messages being annoying, it seems as though BFD still works okay.