Strange problem : Audio treatments do not work

Hi everyone !

I have a strange problem with cubase : I cannot do any audio treatment (like normalize, invert…). If I try, nothing happens, and the audio clips remain unchanged. I can use variaudio, though, so it’s really basic audiotreatments that i’m not able to use (anything wich try to render a new sound, actually)
I have to say that I already had this problem on cubase 5, but since i almost only use vst, it was not such a big deal, even if it is pretty annoying.
I was hoping installing W7, with the brand new cubase 6 would solve everything, but it would have been too easy :mrgreen:

I have a M-audio audiophile 2496.

I pretty much stuck here, so i think my only chance is you, guys ^^.

Thx

Can you provide specific steps you are doing that fail? For example:

  1. Open clip in audio editor
  2. Select range of audio
    3…

One basic example: reverse a clip.
I import an audio file (can be anything). i click on the clip, and i select the audio menu (audio -> traitement -> inversion -Sorry, i’m french ^^).

Annnnnd nothing happens. The pop up doesn’t even show up, even though i didn’t ask it not to show up. If i open the edit menu, I can see that cubase hasn’t done anything, because i can’t undo.

Anything related to calculating a new audio file fails. I think it’s the best way to sum it up. (I tried to select range of audio, to open in audio editor, …)

One question : is it possible that my cubase 6 ‘took’ the cubase 5 bug ? It’s a complete new OS, but my cubase 5 install is still here, on another hard drive. Am I sure that cubase 6 installed itself from scratch ? Or has he done some silly things, like

Delete prefs and try again as detailed under initialising preferences here> https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/troubleshooting-instructions-for-cubase-nuendo-and-sequel-on-windows/kb_back/2020.html

Thx, i try it right away

So, i deleted prefs several times, to see how my cubase reacted. I think it’s actually working now, thank you ! Nevertheless, my old project is still bugged, but it looks more like a corrupted save to me now.
Deleting the prefs definitly helped, even if I still don’t have a clue about what was going on. (Well, infact, I may have one : I cleaned a bit my vst plugins folder which had wrong dll pointing to nowhere. I think it had screwed up the initiliazing process of the audio somehow, but i’m not sure…)

To sum up, before, I could never use audio treatment. Now, it’s just my old project which is concerned. If the new ones are not concerned, it’s not a big deal ^^.

Let’s just hope it’s will not happen again, because corrupting saves is not what i call “nice features” :p.

Anyway, thank you very much !

Hi everyone, it’s me again, with the same issue.

The main problem is that on regular basis, my app data folder seems to get corrupted. If I delete it, it’s alright, A new fresh one is created and I can edit my audio again, but… The last opened project save (probably the one opened when cubase crashed) get corrupted too. It’s not possible to work seriously with this Sword of Damocles, so if anyone has an idea, I take it.

I work mostly with vst plug ins, and I strongly suspect that the problem comes from here. But I don’t know what to do.

Thx everyone !

I finally understood my problem. It had nothing to do with anything I suspected. Even resetting the prefs was useless.

The only thing that matters is that my projects are in the original path (C:my documents…). If I try to put them somewhere else, no more audio treatment…
A bit silly, isn’t it ? Fortunately, it’s not so hard to move files for a hard drive to another…
Anyway, I still don’t know “why”, but now that I’ve figured out “how”, I can work without being afraid of the scary audio bug.

You are exactly right. For some reason it only works properly in the original path (C: my documents…) If you change folders the processing functions do not work on my pc.

Steinberg, please fix this!

This is not another “rebuild your presets” or “reinstall Cubase” issue. I did both and nothing changed.

Simple example of problem:

Import any audio file. Click on the part.
Go to Audio>Processing> (envelope, reverse, fade in, fade out, normalize, gain, pitch shift) none of these work. The only one I could find which worked was silence. I did not check the others.

Also note that when you attempt to do this, nothing shows up in offline processing or history.

Cubase6 or 6.0.3 (doesn’t matter) 32bit in Windows7 64bit.

Well, wait a minute. You can tell Cubase to save your audio files to whatever HD you want. I chose ‘D’ for example. I am not having the problem you describe.

So I would suggest you PRE determine what HD you are saving to if this is what you are looking to do. I admit I have not tried what you are doing, moving a saved file, but then I don’t see why I would do this. :confused:

I’m not sure what is going on at the moment.

I do PRE determine my HD.

For clarification I should have said:

  1. open Cubase
  2. click on file tab>New project
  3. at the bottom check “use default location”
  4. by default the file path is (C\user\user name\cubase projects
  5. change this path to the D drive for example.
  6. Import any audio file. Click on the part.
    Go to Audio>Processing> (envelope, reverse, fade in, fade out, normalize, gain, pitch shift) none of these will work.

I can tell you that when I choose (C: my documents…) the default file for Cubase, all audio processing works correctly.

But if I choose my D drive for example (D: Cubase Projects…) then all the audio processing does not work.

I’m not moving any saved file. I’m simply starting a project, and instead of selecting the C drive, I’m choosing the D drive.

OK, I understand what you are saying. Basically, if you open a new project, change the default HD to another drive besides C, and then import an audio file, you cannot do any audio processing to the file. Specifically ‘reverse audio’.

Alright, I have tried this, my default drive is D, and I do not experience your problem.

For example: I opened a current project that has 1 track of recorded audio (with 16 audio tracks set up). I imported the tune Green Onions by Booker T onto track #2. It’s an MP3 file and it was converted to the project’s 48khz/24bit setting. I clicked on the track, opened the Audio tab and clicked on ‘reverse’. The whole song was reversed, not a problem.

So let me ask the obvious, how are you importing the track you want reversed? In my case I highlight the track I want the imported audio to appear, I then select ‘import audio’ from the main file tab of the project, find an audio piece I want to import and click on it. A window comes up and asks me if I want to convert, I say yes, the conversion starts and then it appears in the track.

I’m not getting this but answering another post reminded me. I have moved the files that greggybud describes and so far have not had this happen.
However what greggybud wrote has just solved a problem for me about moving that pesky Cubase Projects folder which has been secretly filling up my C Drive.
So thanks. Would have taken me ages to find that.

ps: I can report that I did lose the Audio FX settings after I followed Greggybud’s breakdown, both unhighlighted and highlighted but mysteriously they came back. I had the mixer open initially so it could be something was bugging around this maneouvre and the mixer. I also had another couple of programs open too so it could involve them (processing, memory?).

Thanks for asking.

Once a project is created, Cubase opens. I’m starting from scratch so no conversion is applicable.
Highlight any audio track.
File>Import> Audio file> then the Windows audio file box opens so I can select any audio file.
select the file, open it, then the wave part appears in cubase.
Highlight that part, select the audio tab>process> gain

The gain box opens up, lets say I want to reduce the gain, so i use the slider to reduce it, hit process…and the wave image in my project window doesn’t change and of course neither does the actual audio.

This is applicable with most other functions such as normalize, fade in/out etc. The only function I found that works is silence.

Hope that helps.

Your default is D? The first time you installed Cubase it should default to your C drive. Apparently you have changed the default drive since installing the program?

Yes, I don’t want my C drive filled with audio files. That is why I decided to create a new folder titled “my cubase projects” in my D drive and then change the default in Cubase from C to D. And that is when I noticed the audio processors not working.

I have a request with Steinberg…hopefully I can get this mess figured out. It apparently doesn’t happen with most people, but my issues exactly reflect those of Plogut.

(About the C drive filling up because of the default folder? I left that folder in place, the one that comes up by default in the C drive, but created one in D drive. …Um, and the result is the D drive folder gets used by Cubase and the default one I left on the C drive just sits there not being used at all. I never deleted it because it doesn’t take up any room.

So are we just chasing our tail here or is somebody suggesting that if I delete the default folder now on the C drive, keeping my D drive folder intact, that the sky will start raining doo? Likewise, is somebody saying that Cubase is storing dupilcate data in duplicate folders on both drives? The former I don’t know about because I have not done this, and the latter I am not seeing on my PC…)

Back to topic, Plougot are you loading a track in C6 like I suggested and still not able to reverse it?

I did move the contents of the default "My Documents…etc. " folder but then I had to dig around for lost files when I loaded any Projects referencing the Project WAVs.
I think, strictly speaking, it just keeps all the backups and history files there but they do tend to grow a bit as they’re essentially duplicates of one’s Project files that are stored elsewhere.
So: save Project A to folder “Project A” then Project B to folder “Project B” the contents of both folders and their backups will then also be saved into “Documents / Cubase Projects”. Initially C drive, but as you have pointed out this can be redirected with the Project Assistant.

I think now my C drive Cubase folder will now behave as yours does mr. roos and the new default folder will start to fill up.

Unfortunately though we don’t seem to have fixed the Audio treatments problem for you yet. I feel sure it’s got to be simple. I think moving that default file is the common denominator. But why is mine (but only one Project yet and that did fail temporarily) still working?

Can’t reproduce it here. Everything works as usual. I don’t use the default directory for my projects either, but even if I check and then uncheck it, audio processing still works as expected.

Tried your repro with Cubase 6 32 bit version - works as it’s supposed to.

Regards,
Kris