Strange problem has me stumped!

Hey all

First post and a tricky one too.

Basic problem is: I can record midi data from my Vdrums TD12 through the Lexicon Lambda and into Cubase 5 (PC XP) without problems. What I can’t get to work is playing the midi back into the TD 12 to trigger the brain.

In cubase :
Midi channel 10
Midi input : Lambda
Midi out: Lambda

On the TD 12:
Tx/Recieve ON
Midi Channel 10
Soft through Tried both ON and OFF

Now as I said earlier I can record from the drums OK, I can then add an Instrument track in Cubase (eg EZ drummer) and the file plays perfectly, I’ve also taken the Midi out from the Lambda and plugged it into my JV 80 to make sure the data is being sent and the drum midi file played the keyboard.

I then Connected the JV 80 directly to the TD12 brain and set both to Channel 10 and I could trigger the TD12 from the keyboard.

Cubase or the Lambda will NOT trigger the TD12 brain!

The TD 12 is connected to my mixer and the sounds play when I hit the pads.

I also recorded some piano from the JV80 into cubase via Lambda and it all worked fine (record and playback)

This has had me stumped for three days now, anyone have a clue what’s going on?

You need audio cables from the device to your soundcard and an audio track set up in Cubase to monitor/ record the audio.

Hi

Tried that still no go and the reason being that Cubase or the Lambda Is not triggering the TD12.

Is MIDI thru enabled in Prefs? Is the monitor button on the MIDI and Audio track enabled? Bad cord?

Hi
Midi thru enabled , monitor buttons on. Cord good.

The problem seems to be that Cubase or the Lexicon Lambda won’t transmit the midi data to the td12.

it would seem from your first post that midi data is indeed being transmitted, otherwise your kbd would not have made any noise.

I take it you are going from the Lambda to the brain without the kbd in the way?

Yep Straight from the Lambda midi out to the TD Brain midi in. I’m well and truly stumped on this.

Just tried this again: Lambda midi out into JV 80, Played the midi drum track in Cubase and it played the keyboard.
Plugged the keyboard midi out to Midi in on the TD 12, Hit the keys on the keyboard and the TD 12 Plays.
Plugged the midi out from Lambda to midi in on TD 12, played the midi drum track from cubase and nothing!

Weird.

What if you try Ch. 1 instead of 10. If still no, there has to be a setting on the brain you’re missing. Definately isn’t a Cubase issue.

Agree.

Cubase would seem to be transmitting midi data, therefore the brain is the place to look.

Hey all
Tried every channel, all channels still nothing, Checked the brain and tried every setting on it and still nothing. Really strange as the brain plays when I plug the JV 80 into it so I know the midi is OK on the brain.
:open_mouth:

Screenshot of Project Window?

Screen shot, Drum track on solo. remember all I’m trying to do is get cubase to trigger the sounds on the TD brain. The brain has master audio out plugged into my mixer.
CUBASE1.jpg

It would seem that the Lambda and TD 12 aren’t shaking hands. You said that the TD 12 would work directly off of the JV 80. My guess is that the JV 80 won’t trigger the TD 12 via the Lambda. I’m also guessing that the Cubase>Lambda>JV 80 works because the JV could be receiving all midi channels but the TD isn’t because it’s set to Ch 10. If you have the provision, make sure the Lambda is transmitting on CH 10 also or transmitting on all midi channels.

So Drum Kit Rx/Tx set to On, channel 10

Cubase is sending midi via channel 10 (confirmed by it playing KBD when plugged in?)

Selected kit is using standard midi note numbers ie kik C1 etc (maybe check cubase is sending the correct notes?)

Handshaking is not required for midi communication!

Try sending the same data to the brain using channel 2 or whatever you have the bass sound set to? (to confirm midi is being received)

May be the wrong terminology but what I meant was the module (TD)Rx had to be set to the same channel as the module (Lambda)Tx.

He’s already confirmed all of the above. He’s tried 10 different channels, He’s successfully keyed the JV with the same drum track and also successfully keyed the TD with the JV. The problem is Lambda to TD.

I’ve also taken the Midi out from the Lambda and plugged it into my JV 80 to make sure the data is being sent and the drum midi file played the keyboard

That would indicate the lambda is indeed sending midi information out and would rule out the Lambda!

Midi data is just plane old midi data. It has to be something else.

Yes, I’m aware that he’s played the JV with the Lambda but the TD won’t play via the Lambda. With the Lambda out of the way, the TD will play.
Yes, midi data is plain old midi data but to send and receive it, both ends have to be on the same page (channel).
It has been established that everything works except Lambda to TD. I have a hard time believing it’s anything but the right channel exchange between the Lambda and the TD. I guess we can only theorize so much without being there.

In your screenshot there’s 1) no audio track set up to monitor the signal from the brain and 2) the drum MIDI track is soloed so even if there were an audio track set up correctly you wouldn’t hear the audio. :confused:

In a new blank project, add one MIDI track set for Lamda In and Out and one audio track with the input set for the bus the brain is connected to. The audio and MIDI track have to be monitor enabled.

As I said earlier I’m not trying to record the TD 12 at the moment, I have the TD brain audio routed to my mixer /pa and I can hear the drums clearly when I hit the pads. all I want to do is get the midi data I recorded into cubase to trigger the brains sounds.

I also tried the keyboard midi data I recorded from the JV sent to Lambda out on channel 10 into the brain but still no triggering of the brain. It does however trigger the JV when I plug it in… Most strange.