Strange Project Window Gui Behavior

This is what my Audio Channels and Midi Channel controls look like looks like in the Project Window.

Every other channel view-Mixer/Edit Channel- looks fine.

Yes, I rebooted the computer to see if it was some kind of glitch.

Any help would be appreciated.

Cubase 8,0,4
Elicenser 6.10.2. 18200

Hi Swurveman,

It looks like you need to adjust the “track control settings dialog” (hover over the little cogs at the bottom of the columns to identify which one you need).

Once you have clicked the cog, it may be an idea to use the settings of one of the other channels (the tabs along the top which say Video, Markers, Audio, Midi etc.) that are showing correctly.

You can adjust how your audio and midi channels look using these adjustments.

Hope this helps,

Jim B

Thanks Jim B.

When I opened the Track Dialog Settings Window, there were no settings there for any tracks!

Then, when I tried to close the Track Dialog Settings Window, Cubase crashed.

Any thoughts?

Try starting CB in safe mode and bypass the track preferences to see if that file is corrupt. If it works then trash the associated preference file and restart CB as outlined in this KB.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html?tx_p77sbknowledgebase_pi1[keyword_search]=safe%20mode

Regards. :sunglasses:

Thanks for your response Prock.

It didn’t work. Same strange Gui view. Also, going into Track Control Settings again crashed Cubase.

1.I don’t know if this is helpful, but upon startup Cubase asked me to select my Asio Audio Interface preference from a list, which it never does.

  1. Then, after I selected my RME Asio Hammefall DSP it said that it was turning off Asio Guard , because I exceeded the buffer size, even though my RME DSP buffer size was only 1024…

Strange behavior today.