Strange routing problem, need you.

Hi, :confused:

I always set Cubase this way:
Devices -> Devices Setup… -> VST Audio System:
select my audio card.

Then I go:
Devices -> VST Connections:
Inputs -> not connected (I don’t need external inputs)
Outputs -> not connected
Studio -> I set up my outs here.

First question:
is the routing above OK or do I miss something?

The main problem:
Today I have mixed one song, and I decided to put a plug-in in the master buss’s insert.
Then I wanted to use a reference track streight into Cubase.
So I decided to create a Stereo Buss 2, so that I could easly switch between mix and ref.
I have noticed that the volume and the meters of the Stereo Buss 2 are completely different from Stereo Buss.
Which one is correct? I am into the panic now!
I have also tried to put SPAN on the insert of the REF track but values are completely different, even at the same volume matched with my ears!

:cry:
Halp!
Thanks for your time.

Hi,

Your routing is OK, in general. The “main out” is then Monitor 1, in the Control Room.

What do you mean by “reference track streight into Cubase”, please? What did you route to the Stereo Buss 2?

Thank you Martin.
Let’s say I have got the routing on the control room as described in my last post.

:arrow_right: At this point I have done a mix and I have a few plug-ins on my Stereo Buss 1.

:arrow_right: Now I want to use a reference song (commercial good mixed one) and compare it to my mix.
But my Stereo-Buss’s insert has plug-ins on it.

:bulb: So I decide to create a Stereo Buss 2 and route the reference song to it, so that I can easly switch between my mix (with plugins on Stereo Buss 1) and the other track on Stereo Buss 2 (without plugins).

The problem is that the volume and the meters on Stereo Buss 2 are completely different than Stereo Buss 1:
If I bypass the plug-ins on Stereo Buss 1 and route the reference song into Stereo Buss 1 (at unity gain),
I have completely different values and volume compared to the same track routed into Stereo Buss 2 (at unity gain)
Also, I can’t route Stereo Buss 2 into the control room. I can do it only via ‘Outputs’.

In this case, something is wrong with your routing. :slight_smile:

Do you use any plug-is in the Control Room? What about your Control Room Main Out knob level? Could you send some screenshots of the routing in the MixConsole and the Control Room settings?

:ugeek: Hi Martin, I don’t have any plug-ins in the Control Room.

Here there are the screenshots:

Hi,

The big red knob in the Control Room is set to -28.7. Why? Doesn’t this fix it? What about your Fireface MixFx settings?

I would configure your reference track as external input and play from windows media player
Then you can A/B between mix and ext in in the control room.

Can you please describe me how to route this in the Inputs?

@Martin: no problem I appreciate your help anyway

An easy way of comparing without a second master out is the Listen button.

In the control room mixer turn listen dim all the way down. Now everytime you hit Listen on a track, you will directly hear what’s going on on this track. This path doesn’t go through the master.

Comparing is as simple as importing the reference track into the project and set its output to no bus.

Pros:

  • you can position the reference, i.e. slide loud/soft parts under equivalent pieces of your mix
  • use this to compare different mix versions ad hoc (import after export = perfect sync)
  • easy to setup

Cons:

  • you have to think about the ‘no bus’ setting