strange slurs

Good morning All!

In a string quartet, I have a slur in all parts that starts on the last note of a page, and continues on the next page. Violin 1 looks great but the others, not so much. The same thing happens in the parts if there is a system break at the same spot. What’s going on here?
strange slurs.png

This problem is a combination of two settings: the placement of the slur when it starts on a stem and the distance between the end of the slur fragment and the system break. Both of these settings can be adjusted. You can set the slur to start closer to the stem and to end at or even past the last barline.

I think I had the same problem with a XML imported file. Is that quartet written in Dorico ?

MarcLarcher: Yes written in Dorico.

Vaughan: These settings are adjustable in Dorico? I will take a look. Thank you.

I don’t think that matters as Dorico strips certain settings to conform to its defaults. I believe It does maintain stem direction and flipped slurs, but the placement settings are determined by Dorico. If you like Dorico’s slur setting defaults in other spots, you can just adjust these by hand. OTOH a zero value in Engraving Options/Slurs Over System Breaks would certainly help those ‘nubs’, as would different horizontal and vertical offsets from the side and end of the stems. The default is ½ space for both but you could try ¼.

That’s exactly what I did. I changed the space to 0 and they looked better. However I tweaked them again in Engrave mode. Now they look fine. Thanks again.
Screen Shot 2016-11-17 at 11.53.27 AM.png