Strange "titlebar only" loading of cubase pro 8

I’ve changed my loading preference to “don’t load” and so nothing loads when I start up cubase.

Now I have the weird occurance that when I start up cubase, only the top menu bar will show and no interface whatsoever.

it’s looking a bit weird that when I would press F2 to bring up the transport bar , that will work and i’m just seeing a transportbar floating on my desktop wallpaper among all the icons :slight_smile:

If I load up a project, all interface elements (like track section, inspector and tracklist and the rack will show at that point.

Umm. I think it is supposed to be like that.

When you double-click on the menubar the background shows. :ugeek:

Odd, because how do you drag a project to that when it doesn’t even have a substantial background under the menu bar ?

Actually I never tried it but it really looks weird. Is this something new ? It might look odd because I’ve turned every fancy feature off and went for the “performance” preset, so the desktop themes aren’t showing.

Well you just drag the project onto the menubar.

It is new although I did not know in advance that this would happen before using Cubase 8 and it is surprising. no problem though just different.

The advantage is that you can see other open apps at the same time behind the Cubase screens - if you choose.

I saw there was an updated today, I’ll do that and see if it’s intended :slight_smile:

EDIT: I saw you talk about “apps”, i’m using start8 and so I have a classic windows look, maybe it’s that what makes it look silly (as if it’s not fully loaded)


So you may be working with YouTube and can easily bring Cubase in an out of focus without minimising.

maybe it’s that what makes it look silly (as if it’s not fully loaded)

No…it’s like this for everyone. If you don’t like you can double click the menu bar while there is no project loaded to get the grey background.

Also with the .05 update they at least have added the option to minimize the bar with the rest of the program instead of leave it floating but you have to right click and select minimize all as they haven’t added the minimize button back in.

Ok, I just tried it and yes there seems to be some UI activity going with that (dragging a file to the bar), so I guess it’s not a bug it’s a feature :slight_smile:

that is what kills me!!! not a show stopper though