Strange when installing plugin in 8.5

I am trying to install 2 free plugins from Stagecraft. Here is what happens:

Installation seems to go after the book. When starting Cubase it crashes when it reaches the Stagecraft plugin. This happens 3-4 times. I then try to find the plugin in the VST folder to delete it to have Cubase to start. No plugin found. I reinstall the plugins. Same thing happens. I check VST3 just be sure. It is not there either. I check the Components folder to see if I can find any AU version. Nothing. I start Cubase again. Same thing. When it reaches Stagecraft it crashes. I then look for the plugins or any folder of Stagecraft or the plugins in the Finder system. Nothing.

Finally after 6-7 attempts Cubase opens. I look for the plugin in the pulldown menu. Not there. I look for it in the plugin manager. Not there.

How can a plugin that I visually can see Cubase is trying to verify just be gone? No matter if it was denied by Cubase for some reason, it should still be on my computer???

(I am on Mavericks now. Had to to get new Wavelab to work. Haven updated profile just yet).

So why not search the files after install but before running Cubase.

I think this will disprove your assumption that Cubase is somehow deleting them.

I do not know what happens and have no assumption what so ever but there must be some files installed on the computer as I can read the name of the plugin when Cubase starts. It would not appear in the verification process unless there was something installed that Cubase recognizes as a plug. Right?

I must add that the plugins in question are the only two of approx. 10 installed at the same time that has this modus operandi.

Can’t you search recently installed files or modified files by date or something to find these?

I tried the Delay plugin on Cubase Pro Win10 x64 and it scanned and works without a hitch…sorry, I can’t test it on MAC, PC only but it does work

I am glad it works on PC for you musicbeat, but sadly it does not work on MAC.

I tried to do it all over again. Download the latest version. This time I checked that it installed before starting Cubase. And yes it was in the VST folder. started Cubase. Cubase hangs and crashes upon verification. Tried two times. This time I removed the plugin from the VST folder and Cubase then started ok.

Before doing the re-installing process I scanned the computer for any folder or file connected to the matter. I used all the search filters available as Grim recommended. And there was nothing there. My conclusion is that the verification process somehow deleted the installation. And that is very strange. Never seen before in my 10 years in the business and after several hundred installations on both PC and MAC.

Mind that I installed 10 plugins at the same time and the two from the same vendor were the only two “deleted”. 8 from other vendors = no problem.

This time I removed the plugin from the VST folder and Cubase then started ok.



My conclusion is that the verification process somehow deleted the installation.

I’m not understanding how these 2 statements work together…the first statement seems to disprove your conclusion in the second.

No they support each other. The first time I installed: - started Cubase - Crash - repeated 6-7 times - Cubase starts - but plugin completely gone.

The second time I Installed - checked the vst folder - it is there - started Cubase - Crash - repeated 2 times - removed the vst - Cubase starts

In the first the plugin disappears “by itself”, in the second by my hand. Only difference is several attempts to start Cubase on the first attempt. Only difference is the repeated verification attempts.

Ah ok I see what you mean…though if being pernickety (as I’m somewhatprone to, sorry!), by manually deleting the file you removed the opportunity to prove your conclusion by repeating the behaviour…so while the 2 statements are both valid in themselves I’d have to disagree that they support each other.

But the question still remains: Why did it disappear?

They have probably been blacklisted. There is a list of blacklisted plugins within Cubase. I am away from my computer at the moment. It has happened to me once before, funnily enough with a free plugin. Probably something that has not been tested in Cubase 8.5.

Well this would be the expected behaviour but the OP thinks the plug actually disappeared from his drive rather than just being blacklisted.