struggling to find the comfort spot with audio driver release

Just overhauled my setup and i love cubase 10, really feels like the best version so far!

one thing im struggling to get right is the soundcard pickup. Sometimes i open cubase and there is no sound because my soundcard is still latched to something like spotify. I need to restart my whole tower and open things in the right order

the ‘release driver when in background’ doest really seem to be working properly. In previous versions i could go between youtube and cubase with ease but now, if im working in cubase and then go to youtube with ‘release driver’ active, i come back to a silent cubase and need to restart. If i go to youtube with ‘release driver’ inactive, i have to shut down Cubase entirely to listen to anything else.

I have a lynx Aurora 32(n) and i have got everything fully updated and i just cant for the life of me work out how to get this functionality back, its becoming a real crux of my workflow.

really hope someone can put me on a path of discovery because i cant work this one out.

Hi and welcome,

What OS do you use, please?

Add details of your setup to your profile signature so others can assist more readily :slight_smile:

Ah sure sure

OS: Windows 10 - intel 19-9900k - 64gb Ram
Soundcard: Lynx Aurora 32(n) TB
Cubase 10

I think there is a setting in windows, for exclusive use of sound card driver. If you untick this setting then you gonna be fine. I had same issues with RME Multiface.
I am on Win7 and i cannot be sure for Win10

2 Likes

Thank you. This fixed a similar problem I was having with Nuendo 11.

Glad you fixed your problem. Merry Christmas :wink:

I have the same problem. Cubase is the only program that has given me this problem so it’s really annoying.
I tried to untick the “Release driver when application is in background”, then youtube (or spotify or whatever) could take over from Cubase but Cubase could not take over from youtube.
I unticked the “Allow program to take full control over driver” tick box in Windows. Then whatever program was started first worked and the other could not take over.

Now I’ve ticked the “Allow program to take full control over driver” but left the optional “give program that demands exclusive mode priority” unticked, and the “Release driver when application is in background” in cubase ticked. This makes youtube able to take over from cubase, and whenever I switch back to cubase I have to manually disconnect and reconnect outputs in “Audio Connections”.

I have another external sound card (Focusrite) than this internal (Realtek) but I’ve got two setups and don’t want to move it back and forth. I mean, I just think it ought to work. Sorry if I sound grumpy, I’m just tired from trying to solve a series of problems.