Stuck midi notes/panic/reset (EW Play6)

New Cubase 9.5.1 user; refugee from Sonar. Having an issue with frequent stuck/hanging midi notes with EW Play 6/Symphonic Choirs.
If I stop the transport in the middle of a note, it hangs, and other times at random, or so it seems. If I then go to Midi>Reset, sometimes the notes clear, sometimes not. Often I must open the Play window and reset (“stop all voices”) there. Rarely had this issue in Sonar, but if I did, Sonar has a handy audio/midi reset button in the toolbar. Sonar also has a setting which resets all controllers to 0 when the transport stops, which I suspect could be related to this issue.
So -

  1. Any ideas on why the notes hang and how to prevent?
  2. Does Cubase reset all midi controllers on stop - is there a setting for this?
  3. Is the Midi>Reset menu item my only Cubase option?
    I have much to learn about Cubase - thanks for your patience!
    I will post this at the East/West forums also.


  1. Preferences > MIDI > Reset on Stop.

Could you try to send the MIDI data to any MIDI Monitor and check, if the proper MIDI data is sent out from the track (I guess it is)?

I had this issue come up today for the first time EVER… i tried several things in Cubase settings, none of which worked.
It only happens with East West Composer Cloud, and appears to happen mostly in the Symphonic Orchestra library (the dark blue one).

I fixed by making a tiny midi block less than a 16th long with a single cc123 event in it (All Notes Off). To do this you create a new controller lane and unhide cc123 as it’s hidden by default. Then with the pencil tool, draw a small line of cc123 in.

As i kept working if i heard a stuck note i’d just copy that midi block on top after the last note of the part needing the fix (zoom right in and make it work with that part obviously)