Stuck on cubase 8 settings

Hey there,

I have 2 problems… firstly, every sample I enter into the project via import is coming out huge… not in volume but the image of the wave form is well out of the boundaries… its literally like a block…is this my sample rate or bit rate that is causing this??? How can i get the samples to come in looking normal again???

Secondly, as I was searching around the daw for a resolution to my first problem & now I have managed to lose playback sound when searching through samples via import audio file window… the main project plays back fine but at the top below the tool bar it says “studio not connected” in bright yellow… what have i done wrong? please help someone?


For problem #2… turn off the “control room”. :wink:

Regards :sunglasses:

  1. On the right side od the project window (pretty on top), there is slider, to zoom the Wave form. Probably, you zoomed in.
  2. Exactly the opposite: Switch Control Room On, and set Monitor 1 as your main Output. Then set your current main output from Outputs to “Not Connected”. This is he proper way.