Stuck 'Pre-Fade' Plugins after un-freezing channel

The problem is somewhat random but has now happened on three separate occasions - the process is:

  • I ‘Freeze’ a track that contains several plugins but 2 of them (on this occasion Fabfilter Pro-MB & Pro-L2) are placed below (after) the ‘pre-fade’ divider on a channel.
  • When I un-freeze the channel the plugins beneath the pre-fade divider are no longer responsive. Also, those plugins cannot be removed from their slot or replaced.
  • If I completely uninstall the offending plugins from the computer and re-open the project the plugin is reported as missing and it appears that I can then remove them. However any new plugin I place in those slots does not respond.
  • When I re-install the plugins on the computer they somehow reappear in their original slot even if I have saved over the project with an alternative plugin in its place.
  • The problem has never occurred when only one plugin is used pre-fade or the two plugins are placed before the pre-fade divider.
  • FWIW I have tried creating a new project and importing via ‘Tracks from Project…’ but the fault follows the track into the new project. I have also tried saving the channels ‘FX Chain Preset’ & ‘Track Preset’ but the fault appears embedded with the presets.

Does anyone have any idea how to fix this?

My system is:
Mac Pro (Mid 2010)
2 x 2.66 GHz 6 Core Intel Xeon
ATI Radeon HD 5770 (1GB)

Mac OS 10.11.6
Steinberg Cubase Pro 9.5 64bit (updated last week to 9.5.30 Build 192)


I tried to reproduce this, but it works as expected to me with Cubase 9.5.30.

Could you describe your Freeze Instrument Options, please? Did you Freeze Instrument Only, or Instrument and Channel? Did you Unload Instrument?

Could you please make a screen capture? It seems, there is several conditions.