Studio Monitor Calibration K-20

Hi,

I wanted to re-callibrate my Monitoring System to Bob KAtz’s K-20 System. I downloaded the pink noise files provided on his Homepage. The Information provided indicates that the noise is recorded at a Level of -20 dBFS. When I Play These files back the meters in cubase Show app. -12 dBFS. What could I be doing wrong? I think I remember when I calibrated the Monitors with cubase 5 back then, the metering showed -20 dBFS. I am confused .

Can anybody help

Cheers, Ernst

Set it to k-20 and see what it says.

HI, I did that and it does NOT say “Zero”, but goes up in the “red” area!

You sure Control Room and Main Outs aren’t enabled?

HI, the main Outs are not connected to any ports.

When I Switch to the K-12 scale the meters Show Zero.

Btw.: The meters on the individual track (the one with the noise) also does NOT Show -20 dBFS…

Strange…

Ernst

Link to the file? Not lazy, jamming ATM.

Hi :slight_smile:

I am very grateful that you try to help :slight_smile:

http://www.digido.com/media/downloads/category/12-general.html?download=60:pink-noise-500-2k-20-dbfs-rms-rt

This is the pink noise for the right channel calibration

Cheers, Ernst

I’m seeing the same thing here. Peaking at about +9 on K-20, 0 at K-12.

Hi, does that mean that there is something wrong with the files, i.e. they are not at - 20 dBFS?

:slight_smile:

Ernst

From what I read here, you need to use that file to set your master out level. What seems to matter is the SPL level of the loudness meter you use to measure at listening position. That seems to be the variable.

http://www.gearslutz.com/board/mastering-forum/648559-bob-katzs-k-system-nuts-n-bolts.html

Well, I am fully Aware of that. The article also says that the average Peak on the individual channel should read -20 dB when playing back the files.

Cheers, ernst

When I engage the button that’s orange in my meter section, it reports the level as -20 RMS. Cubase meters don’t reflect RMS, so I’m assuming this is the issue.

Might want to post in that GS thread, there are more audiophiles on that forum.
Untitled.jpg

So, it does not matter that the Level Peaks up to … there seems to be a difference in the meters compared to cubase 5, correct?

Cheers, Ernst

The -20dBFS refers to -20dBFS RMS, a measurement of the average signal level. It is therefore normal that you are seeing a higher peak. If you look at the master meters when playing back the file, they will correctly read -20dBFS RMS on the digital meters or OdB RMS on the K-20 meters. There is no error either with the files or with Cubase.

Hi, many many thanks to all of you. I understand and … am happy again :slight_smile:

Cheers, Ernst

Cubase does CORRECTLY report RMS levels. The reason why the meter in Cubase goes into the red when set to K-20 metering is because, as mentioned earlier, you’re looking at the PEAK levels (which will obviously be higher than the average or RMS levels). The RMS levels are shown by the dancing horizontal bars. These bars will display the correct RMS level of the pink noise file once the AES17 button is engaged.

You see, the AES17 defines a full scale square wave to be equal to a full scale sine wave. IOW, both measure up to 0dBFS. It used to be that a full scale sine wave would equal 0dB while a full scale square wave would equal -3dB. This was stablished in 1991 (revised again in 1998 and later in 2004) by the Audio Engineering Society in order to improve the measurement of digital audio equipment. Bob Katz must be adhering to the “newer” standard and thus why you need to engage the AES17 button in order to get the correct RMS reading. But, in principle, this shouldn’t matter while performing the calibration process since the pink noise file is already set to the correct level (it simply doesn’t show it unless, again, you enable the AES17 button). However, when it comes time to mix, and you are using the K-System, it is important that you do engage the AES17 button or else your mixes will sound 3dB higher in average level then what Bob Katz suggests with his K-System.

Hope this clears things up a bit.

Take care!

By the way, that is not the correct file. You need to download this one instead:

http://www.digido.com/media/downloads/category/12-general.html?download=62:pink-min-20-dbfs-rms-uncor-st-441

It is a stereo file, so you will need to calibrate one speaker at a time while the other is OFF. Do NOT pan or else you run the risk of affecting the level of the pink noise file based on the panning law and the type of panner you’re using. Best not to mess around with the panner. I personally find that, in a small studio, calibrating each speaker to 82dB SPL (both firing at 85dB SPL) can be a bit loud, so I calibrated mine to 80dB SPL (both firing at 83dB SPL). You can calibrate to whatever you feel it’s comfortable for you.

Then, what you need to do is listen to a lot of music, note what K-System level they produce and adjust your speakers accordingly. A lot of current commercial music will not fall within the K-System parameters, so you will need to turn down even more. But this gives you an idea of the ideal level the music should be mixed at, based on the style. This is the reason why Bob Katz also provides demo files of different genres of music that fall within the K-System, so that one is able to judge correctly and have a reference.

Anyway, make sure you perform the test again, using the correct file I linked above.

Hi, thank you for all the replies.

I am Aware that the link I sent was only for calibrating a single Monitor (right). I am working with the correct file anyway.

The relevant hint for me was the RMS-Thing. Bob Katz himself (what a Kind Person!) replied per mail and confirmed that I do everything correctly, only that Cubase is Peak-reading and not RMS . So the hints I received here were all correct!

Solved! :slight_smile:

Ernst

PS.: Well, I am also Aware, that in a small Studio 83dBc per Monitor is relatively loud!

Well I’m glad you have everything figured out then :slight_smile:.

However, and I repeat, Cubase DOES provide RMS reading (shown as horizontal lines on each channel) in the Control Room/Meter found inside Mix Console. Perhaps you meant to say that RMS metering is not provided on a track by track basis, and this is unfortunately true. I would’ve loved to see RME metering on tracks as well.

Hope you have a nice weekend!