Stumped: Where is the distortion/overload coming from?

I’m not only stumped, but I’m so disappointed … for the last few months I have been paying really good attention to gain staging, keeping all the internal meters low for input and pan adjusted output, checking the plug-ins so nothing goes close the red, in or out.

So, with that plus keeping the master out far from zero, should be good right?

And yet, here I am getting that “overload” distortion sound on loud packages again.

Nothing near 0dB on any of the channels, including the master. The master is reading -6.7dB output when I get the distortion crackles, so I don’t think it’s “interpeak overages” or whatever it’s called.

To reiterate, neither the input to the master channel nor its output is anywhere near 0dBFS.

YET, somehow I can fix it by lowering the input gain dial at the top of the master channel by 5dB.

So, I guess I have a solution, but can someone tell me why this is happening - why am I not seeing things close or over 0dbFS on the master channel?

(I thought I was past this point :frowning: )

Thanks!

Signed,

Singed

PS - I use the control room, but I just checked - I’m not double dipping, I have the main outs disabled in the regular output section, they are only active in the Control room section.

Any plugins on the master inserts? what is your master fader set to 0dB?

Inter sample peaks is the term, unlikely to be that.

No plugins on the master. I didn’t quite understand your other question, sorry. But the master fader has to be at -5 or so to keep from hearing the distortion, even though the actual displayed signal strength is far from 0 dbFS.

Occurs on 3 different monitoring systems.

Thanks for your reply, Split!

Alexis,

Just… throwing ideas out there. Maybe you’ve tried all this already…

1.) Have you set all your mixer meters to “INPUT” and see if at ANY point, you go above 0dBfs? Sounds like you have, but I thought I’d check.

2.) Are you at any point leaving Cubase via an analog output, and then coming back in via an analog input? For example, are you sending a signal out of your interface (whether or not it goes through an external processor) and then back in via one of your inputs on your audio interface?

3.) Do you have the full version of Cubase? If so, have you tested your ENTIRE signal chain with the signal test generator (an insert plugin only available in the full version) (say set to -12 or -6 dB), and then made sure that the signal remains at -12 or -6dB throughout the ENTIRE signal chain? This is a great way to test gain staging, ESPECIALLY if you’re at any point leaving Cubase and then coming back in.

4.) Failing that, try to remove everything extraneous that you don’t need to test the signal chain in it’s most raw form (i.e. deactivate the control room, turn off ALL insert and send effects and then turn them back on one by one, etc.). See if you can find the problem that way.

Thanks, SLD! I have used an outboard box on the song - but long after that, with the box powered off, I did check all the mixer meters for input and output and found nothing is near 0dbFS.

Thinking about it further, I thought I isolated the problem to the master bus? … the distortion goes away when I turn down the master bus fader (and turn up the monitor volume to make sure I could hear it if it were still there), then it comes back when I turn the master fader back up (but still with no in or out on the master fader near 0 dbFS)? Or maybe I’m not thinking of it correctly, which at this point I would not bet against!

One thing I did not do is turn off Cubase and restart. If you advise that I haven’t isolated the distortion to the master bus, and if it is still there after rebooting, I will do your #3 and #4.

Thanks again -

Alexis,

I would not assume you’ve isolated your problem to the master bus. In a 32 bit floating point environment, you could have gain staging problems anywhere in the chain and because you have so much headroom, that clipping doesn’t practically become a factor until you either A) go out and back into your audio interface through it’s inputs and outputs, B) clip at the master when exporting to a file. or C) Clip at your monitoring stage where again, you are actually outputting via your audio interface to your monitor speakers or to another piece of equipment.

I would, at the very least, disable the control room, and see if you still have problems when you hook your speakers directly to your stereo output. There could be an issue with your control room set up, especially if you are using any control room inserts that are boosting the signal on the control room channel.

Depending on what audio interface you are using, you could also be running into issues with it’s own onboard mixing software, or a setting you’ve got set on it’s front panel. If you are, at any point, leaving Cubase and coming back into it (even if the outboard gear you were using to process the signal is out of the chain) that could be a potential problem as well. I would check ALL these things.

I’m doubting Alexis actually has a problem at all. Depending on the project, if many tracks are not very dynamic and are themselves not far from 0 dB, in the mixing process they will amount to higher than 0 dB. No problem, because we’re in the 32 bit float environment. So the only reasonable way to correct that is sliding down the master fader. It’s why we have it!

This was it, thanks, SLD and everyone. Not the classic “forgetting to disable the Main Mix in the Cubase mixer when using the Control Room” issue, but rather finding that at some time I must have pushed up the Monitor fader in the Control Room mixer.

OK, time to keep plugging away!

Thanks once again -

Awesome! Glad you found the problem. :slight_smile:

Now is there a pref for this?

To auto disable main outs when CR is enabled and using the same i/o.

mpayne0,

There IS a preference to making sure that you don’t double up on outputs (meaning that you don’t assign the same outputs on your audio interface to both the stereo out and the control room monitors (when active)). That is under the Preferences --> Control Room --> Exclusive Device Ports for Monitor Channels. Turning it ON makes sure that you don’t have the same outputs assigned to multiple channels.

However, that was not Alexis’ problem in this case. In this case, Alexis simply had his control room channel in the control room turned up too loud, so that when he turned up his main stereo out fader beyond a certain point (even though no clipping was showing on the main out), he was getting clipping because the outputs for the control room were reaching more than 0dBFS, and the clipping was happening as soon as the A/D converter in his audio interface had to deal with that and send it on to his speakers. The answer for him was to simply turn down his control room fader to 0 dBFS or below, so that the control room wasn’t ADDING gain to his stereo out signal before going to the A/D converter and then on to his speakers.

Another way to prevent this from happening (even accidentally) is to put a “passive” limiter (meaning that no gain is applied in the limiter) on the control room channel inserts or on the individual monitor inserts in the control room. This will prevent the clipping from happening if your signal blows past 0dBFS, but it will create other compression artifacts instead… so you’ll still have a problem if you have your control room channel up turned up too loud (or you have other sources of too much gain in your control room)–it’ll just be a different problem, and probably a safer problem for your monitors to deal with. Bottom line is that you want good gain staging from beginning to end.

Yes.

I always have a limiter in the CR. Its just the Cubase limiter.
It stays there and warns you if you’re going too far.

It also makes for a great utility ref, once you’ve saved some presets for K12, full level, +6, so on.
It will be consistent for every song, and eventually become a great reference point. And you have not affected your actual music at all.