Stunned....! This is really poor.

Today I got my nice shiny new Zoom H4N audio recorder with the bundled Cubase LE.

I downloaded the massive file and installed.

Then I tried to activate. Activation required running of an eLicenser program, which was not installed. It does not exist. Its folder exists and several DLL files, but no application.

So I log into my account to try and get technical support. That is impossible. Why? Because the form asks for several required fields, such as operating system and processor. I selected all the appropriate fields, but if I try to submit the technical support request all I get is a bounce back saying I haven’t selected the operating system (which I have…!). So I select the operating system, check all the fields are OK and it says I haven’t selected a processor (which I have…!). This loop just goes on and on.

So I registered for this forum where I found a thread from Steinberg about activation issues with a link to an article. Except one thing - the link leads to a 404 error as the page does note exist.

I can’t activate my software and I can’t get support.

This is really poor. I am totally unimpressed.

Is there someone at Steinberg who is willing to put this all right for me?

Or shall I just uninstall the software and buy something from a competitor…?

you should tell us a little about your computer system. Also, what web browser were you using? Cheers, Lucius

You can download eLicenser from

“I downloaded the massive file and installed.”

Did you install all the files from the CD/DVD, assuming LE was bundled on physical media. :question:

There is a problem with the bundled installer the is downloaded with the H4n LE free software. My work around was to double click to open the downloaded .dmg (Mac). The installer is on the desk top and does not work but also there is a folder with the yellow installer package in it. I double clicked this icon and LE installed. It installed the licensing program in my app folder. I opened this and entered my activation code… Recently I upgraded. This time the installer worked. I dont know how much this would apply in windows. I just hope this helps.
Mind you I am still having problems as cubase only half sees the H4n and won’t record! But Logic works well.

I had a frustrating startup not realizing that I had to install the e-license product, etc… so somewhat self-induced but frustrating just the same… my copy came with the zoom R8 that I got a few months ago.