Stupid Question... How do I turn off the beat-mapping when its wrong?

There are several versions of this issue I’ve encountered but I’ll go off of the issue I’m gaving right this moment…
I have a client’s song loaded and ready to mix. 37 tracks + 13 submix/“group” channels + 3 FX channels + 2 additional channels for recording mixdown (I prefer to sum to a stereo channel, process with “External FX”, then send to a stereo audio track and just hit record when its time for mixdown. It sounds stupid but is the best way I’ve found, for me, to integrate a ton of analog gear + external plugin processing and is completely beside the point so I’ll move on…)

Client told me the tempo was 108bpm, so I set it to 108bpm then imported the tracks.

After setting up all the submixes and routing, I played the raw tracks and noticed the tempo is not mapped correctly.

I went through them 1 at a time and toggled from music-based to time based, chopped the song to start at the first kick then slid the loop range for 4 bars.

As I begin to change the tempo, the tracks are adjusting to fit the new tempo.
I don’t want them to adjust. I just want to adjust the tempo so that it matches up with the music. I can’t do that if the tracks keep adjusting to fit the new tempo just as wrong as they were at 108bpm.

I’ve encountered this before and toggling the time/music base on the left of each channel sometimes works. When that doesn’t work; I scrap the whole project, open the tracks in Acid Pro 10 Suite, find the correct tempo, start a new project in Nuendo at the correct tempo, then I simply load the tracks into the session with the correct tempo & signature and it works.

I’m sure there’s a much quicker and easier way to handle this. There are just so many buttons and I never have time to go through all of them and find out just how powerful our main DAW really is.
Anyway, not knowing the proper way to do this is costing me money and I need to know the answer.
I’m certain there’s a very simple way.

Simply creating a tempo track is NOT the correct answer.

This is what I could find. It takes a few minutes, but does not change the audio tracks.

I highly recommend you start with a new empty project, import the audio again, ignore what the artists told you the tempo was, since that is not correct.

You also need to keep the tracks in TIME mode not musical. Musical WILL shrink and stretch the audio clips, which you do not want. Do not switch back and forth either, you’ll just want to tear your hair out. LOL.

Sometimes I get multitracks to mix, which vary slightly in tempo. What do I do? I find the nearest AVERAGE tempo of the whole song, and put that in as the single tempo for the whole session. It won’t match exactly but when setting delays etc it will be close enough.

If the tempo definitely changes through the song, then you’d have to find where and change it at that bar. Doesn’t sounds like that is what you need to do here though.

https://steinberg.help/cubase_pro/v10/en/cubase_nuendo/topics/sample_editor_tempo_matching_audio/sample_editor_tempo_matching_audio_tempo_definition_grid_extracting_from_audio_t.html

That’s how I’ve always had to do it but starting a new project and loading again requires too much time-consuming work and time is money, literally, in this business.
There has to be a reasonable way to do such a basic thing. There’s no way the company that invented DAWs still doesn’t have a quick and convenient way to scrap the initial beat-mapping and redo it, especially considering how easily it’s always been to do it in Acid Pro.
There’s too much routing and setup involved with this project to start over.
Luckily, I have to wait for the client to send new backup vocals but starting over would likely make this project too unprofitable to give the amount of time it needs and I don’t want a rushed project being pushed and making us look less capable than we are. So I need a proper solution rather quickly.