Stupid truncated inserts bug -> still present in 9.5.20

Dear Steinberg

please fix this stupid truncated insert issue you introduced with 9.5. It’s still not fixed in 9.5.20 for goodness sake - I can’t believe this made it through QA in the first place - and has still not been addressed! The lower pane is useless.

:unamused:

thanks
Micahel

It’s OK here. How do you make that happen? Do you have a step by step procedure?

I can create it here if I reduce the channel width in the mixconsole. So I suppose it is related to how long the insert name is compared to the channel width in the mixconsole.

Regards :sunglasses:

To recreate it - if you’re one of the lucky ones like me - just create a new project or open an existing one. It’s been reported already to Steinberg and they said they’d fully fixed it in 9.5.1 when they hadn’t.

This had been fed back to them and it appears they’ve done nothing about it. Not sure I can stick with this for another 3 months in the hope of a fix which never comes. As you can see it’s pretty broken. I’m going to have to either roll back to C9 or use SO3.

Oh even at max zoom the inserts does not use the full width of the channel.
Did not notice that, as I use the full mixer most of the time.
Workaround until it’s fixed, Press F3

Yeah - F3 is the workaround I’ve been using too. :frowning:

They do use the full width here:
https://i.imgur.com/aAA1nra.png

I also can’t replicate OP’s issue.

Some people are unaffected - not sure why

Strange, loading a 9.5.10 project and the truncated insert bug is there.
Closing the project and creating a new one in 9.5.20, bug still there.
Closing cubase 9.5.20 all the way down, restarting and creating new project, bug is GONE.

Have you tried resetting the window layout? https://helpcenter.steinberg.de/hc/en-us/articles/115000064944-Cubase-9-Reset-Layout-for-Project-and-MixConsole-window

Thanks for the suggestion. Gave it a whirl but no joy unfortunately.

Bizarrely, I don’t seem to have this bug anymore…

I cannot duplicate this issue on my end. I don’t why some have it and some don’t.

https://www.steinberg.net/forums/viewtopic.php?p=724394#p724394

Thanks for the link Peakae - tried what was recommended - still no joy :frowning:

It might worth mentioning that in the thread Peakae linked to as it looks like Steinberg are monitoring that one.

It worked for me :slight_smile:

Strange this is - it works for me when I reopen the project. After that it reverts back to truncated view. It’s bizarre.

Been playing with the proposed workaround for a few hours

Step by step

  • widen the width of the channels
  • save
  • close project
  • close Cubase
  • reopen Cubase
  • reopen project
  • SUCCESS - the channel width is OK
  • narrow the width of the channels
  • save
  • close the project
  • close Cubase
  • reopen Cubase
  • reopen project
  • truncated channels are BACK!?

I repeated all of the above without any fx in the fx bins - same result :frowning:

It’s completely bizarre. I can’t get this to stick - regardless of whether its a project created entirely in 9.5 or earlier.

Steninberg - any ideas what is going on?? My lower pane has been useless since 9.5 came out.

Might be a system files ‘permission’ thing; are you running Cubase as administrator.? Does the application folder location have full read/write privileges.? Just guessing a bit here… good luck…