Stuttering audio on 10.5.12

I’m suddenly getting stuttering audio on Cubase 10.5.12 (also on previous versions). I tried updating elicencer and ilok, I disabled all plugins, no difference. I also removed previous versions, trashed preferences and did a clean install.
Any idea what it might be?

I am on Windows 10 Home x64, RME Babyface Pro.

Edit: It also records this way. All other audio on the computer is fine, including Reason.

Hi,

Was there any update in the mean time? For example Windows update?

Two cumulative updates for .Net Framework. I uninstalled them now, still same issue.

I tried creating a new project, added audio, midi, plugins - all worked as expected. All older projects are still affected though.

Hi,

Are the projects affected even if you try to Save As, or Save New Version or Back up project?

Yes, I tried all of the above

I also tried I plugging elicencer, ilok, Babyface Pro to other ports, same issue.

To clarify, this is the audio I’m getting:
https://www.gearslutz.com/board/attachments/steinberg-cubase-nuendo/879689d1586215056-stuttering-audio-10-5-12-a-killerwatts-we-psychedelic-denstrow-remix-.mp3

Hi,

Could you try to increase Buffer Sizes, please?

I talked to support and send them crash dumps. It turned out to be a plugin on the master bus (brainworx control). I had installed a new demo and forgot to activate. Once I removed it and activated it, everything was ok. Thanks for the help, though! Kindly appreciated.