'Stuttering' noise in fade-out with 8.0.4 on render...

My renders from today are all ruined with a stuttering glitchy noise during the end fade-out only. Curiously, this was not a problem on the CDs from the same montage. I read a thread from awhile back that said this was caused by long latency times in plug-ins, which is likely in my case-- never had this issue before, but am now using FabFilter plugs in a mode which often has high latency. Has this been reproduced by someone else? No problems with fades on these plugs outside of WL…


I think that was my thread awhile back about the stuttering sounds at the end of rendered files that had tight endings when using high latency plugins.

I was using Ozone at the time and I remember that PG resolved the issue. I have been using FabFilter plugins lately and haven’t noticed the issue but I’m using 8.5.20. I can’t remember what version I was using when I found the stuttering issue.

I can test today with FabFilter and some very high latency settings. If I remember, the problem was within the montage master section and not the global master section.

Sounds about right. I should add these plugs were in the montage on clips & tracks, not the master section. I didn’t do anymore picking-apart of the issue as of yet.


Yes, I remember being excited about the montage master so I no longer had to use the global master section, and then was disappointed when there was a bug when rendering high latency plugin chains that had sharp endings and the stutter effect happened.

I also remember the issue being solved rather quick but maybe it was after 8.0.4.

If you tell me more about about your FabFilter plugin chain I can recreate it here and see what happens.

***Looking back through the old posts, it seems that PG fixed the problem I was having in version 8.0.2 so 8.0.4 should be okay in that regard.

I’ll be in Wavelab in just a little while and I can test with FF specifically.

Using Wavelab 8.5.20 and OS X 10.10.2, I tested with various FabFilter plugins (ProQ-2, Pro-MB, and Pro-L) and couldn’t get the stuttering problem.

I made sure to use a file in the montage that has audio to the very last millisecond so it’s easy to hear if the stuttering happens.

I started by adding some FF plugins to the montage master for a total of 1s 904ms latency
Then I added more FF plugins to the clip for an additional 1s 995ms latency there
Finally, I added more FF plugins to the audio track for another 1s 904ms latency

Are you incurring more latency that that?

What render settings do you use? When I found the problem I was using “Whole Montage” as the audio range to render and render to 24-bit WAV.

I also tried putting a sharp fade out on the file and rendering and everything was okay with the render.

Maybe if you make a small test montage with the plugins you use to create the problem I can test it here to see if I get the same results.

Apparently this is from the FF Pro-Q 2 I have on the montage master (not the master section)-- Bypassing it (but not removing it) eliminated the noise. Other instances of that plug-in in both clips and tracks don’t seem to be directly involved, but I haven’t gone through them all methodically. That Pro-Q reports 1.509 sec. latency. It’s also strange to me that it’s only on the renders, and not on the CDs I burned.

Shot in the dark, but I’m wondering if your previous issue was related to more than just those specific high-latency plug-ins, and was fixed after 8.0.4. Only PG will know for sure…