Subtitle Not Showing

I’ve typed text for a Subtitle into the File>Project Info. box, but that subtitle is not appearing in my score.

I know that frames use tokens (what web programmers call ‘shortcodes’) to pull the appropriate text into the frame from a single source, but when I click /double click on the frame to type that token in, e.g. {@subtitle@}, nothing happens.

The associate manual page here:

…describes how to make a new Flow Heading, but I want to use the flow heading for subtitles that is already there, and make my subtitle appear.

There is also this manual page, but that does not work either:

How can I get the subtitle to appear??

Where do you want the subtitle to appear? Just on the first page of music, or alongside every flow heading above each flow?

Here’s a page from our First Steps guide that highlights this in context, and here are labelled diagrams of the default page templates as seen in the page template editor (in 3.5 and earlier, that was known as the master page editor).

The best thing to do is, if you want it alongside the project title on the first page of music, is to edit the First page template/master page and add the subtitle token on a new line in the same text frame that contains the project title token (or likewise for a flow heading, just edit the corresponding flow heading). You’ll probably need to make the frame bigger. (Also note the required tokens for subtitles: either projectsubtitle or flowsubtitle inside the curly brace/at signs. You can also right-click when inside text frames.)

Thanks for the pointers to these helpful pages Lillie.

I’ve another question though. All parts to my orchestral score, show a sub-title which is (anyway) the same title as the title of the one piece. - Thus all parts are duplicating the title of the piece. I could go and delete the ‘Flow number’ and ‘Flow title’ from each part individually, but this takes inordinately long.

When I try to view the Master layout for all parts, the formatting of the Master layout shown, does not match the formatting of each part, and I cannot delete the unnecessarily duplicated title en masse. The diagram below illustrates the issue.

Please can you tell me where one accesses the Master layout page for all parts?

Kind thanks.

It looks like those are in the Flow Heading, which is a separate template from the master page. You’ll see it on the right-hand side, flip open the “Flow Headings” tab. However, I think what you want is to disable Flow Headings altogether for this project: go to Layout Options > Page Setup > Flows and select Show flow headings: Never.

Perfect! - Thank you so much hrnbouma.

So to remove superfluous Flow headings, it’s:

Layout Options (Cmd-Shift-L [Mac])>Page Setup>Flows>Show Flow Headings>Never

…ensure score and all parts are pre-selected on the right.

…Else explore ‘Flow Headings’ as shown bottom right in the image above.