Sudden audio dropouts in 10.0.60

I have been running the various incarnations of Cubase 10 on macOS 10.14.6 for months with no real major problems. I updated to 10.0.60 when it was released and all has been OK. The past few months I have been working on a group of 8 projects most days.

Today I was working one one project that I have been working on for a few days, everything was working fine.

I stopped to have some lunch for hour, I left Cubase open as I do every day, I returned from lunch for fine a error message saying that my MOTU 624 has been disconnected (which it hadn’t). I then closed Cubase switched off the MOTUs rebooted, switched on the MOTUs checked the audio was working with iTunes, then launched Cubase and opened the project I have been working on, as soon as I started playback the audio started cutting out. I then checked previous copies of the same project and got the same playback problem, I then checked all the other projects I have been working on (8 in total) and they all now playback with audio dropouts.

This is what I know and have done to solve this.

  1. At 12.15 today this project played back fine, an hour later the exact same saved project will not playback correctly. Nothing changed on my system during that hour.

  2. All 8 projects which at the beginning of the week played back OK now play with audio dropouts.

  3. 2 old drafts (about 2 months old) of one project playback OK.

  4. they only thing that has changed on my system in the past few weeks is I upgraded Melodyne from Studio 4 -5, I did this yesterday but this project played fine yesterday and this morning.

  5. This playback audio drop out happens at all buffer settings up to 2048.

  6. I have created new preferences for Cubase, playback audio dropout still happens.

  7. I have reinstalled the MOTU drivers, playback audio dropout still happens.

  8. I have reinstalled Melodyne Studio 5, playback audio dropout still happens.

I am now going to download the full Cubase 10.0.60 installer and reinstall Cubase.
I see that there is only a 10.0.50 full installer, so hopefully I can Install that over 10.0.60 then use the 10.0.60 updater?


  1. I tried to roll back to Melodyne Studio 4, although my new Studio 5 license does not work with the previous version I tried it in trial mode and still got audio dropouts.

  2. I ran the Cubase 10.0.50 installer then ran the 10.0.60 updater and still get the playback audio dropouts.

So I am now at a total loss, I have not idea what to do next or what the problem is and can no longer work:-(

I have been using Cubase 10 from when it came out and have never had this issue.

Anyone have any idea what could have suddenly caused this while I was eating my lunch???


Finally figured it out. Izotope Ozone 9 plugins that have been installed for ages, for some reason had lost their authorisation to iLok! When opening the plugin I clicked the authorise and and they were connected again. No idea why this happened as other plugin on iLok were fine.

Similar iLok issue here. Suddenly, the last couple of days, I can’t open a secondary project without the iLok not being recognized. The only workaround is a complete reboot.

Thoughts, anybody?

If the iLok dongle is not being recognised at all by the secondary project, have you tried moving the iLok to another USB socket? I have a vague memory of this happening to me ages ago, I moved it to a different socket, project opened fine. I then closed the project moved the iLok back to the original socket and projects opened fine from then on. No idea why!

I seem to find that most problems I have with Cubase are interactions with third party plugins, not always iLok linked though. I currently have an issue with a old project that crashes on opening because of the Arturia Synclavier plug.

I moved the iLok from an external USB expander (where it’s been for decades), to one of the ports on the back of the Mac. Still buggy the last couple of days. Today I’m trying the front port.

Again, nothing has changed in my setup or workflow for YEARS; only finicky the last 48 hours.

That’s what I often find, nothing has changed for ages then suddenly strange behaviour. Does the iLok software see the iLok dongle OK? Do you have another DAW to test if it sees it?

If it looks to be a hardware issue, you could try a PRAM reset.