Sudden Huge Issue With Cubase!!

Hi, I have somehow managed to mess up my cubase…and I am not sure how.

Basically, once imported into cubase, all audio (mainly mp3/wav samples I chop up) sounds nothing like it should. Its almost like its being run through a filter or has a input effect on it. Obviously, I checked and that is not the case…however I cannot see what it could be. I haven’t messed with any settings recently but it was not a problem before.

It seems to correct itself once I export the audio and play it on winamp/itunes etc. However, sounding strange and missing musical elements makes the samples hard/impossible to work with.

Below are screenshots of my audio device set up (inc ASIO4all) & the import audio window. I am not super well educated on sample/bit rates so sorry if there is an obvious error I am making.

Audio Device Settings: http://i38.photobucket.com/albums/e142/nsutton88/devSETup_zpstqovqskw.png

ASIO4all: http://i38.photobucket.com/albums/e142/nsutton88/devSETup22_zpswlpynbd5.png

Import Audio: http://i38.photobucket.com/albums/e142/nsutton88/imprtAUDIO_zps29xpyopg.png

I have tried unchecking the sample size box already but with no improvement.

Equipment:
Cubase Elements 7
Windows 8 (turned off the windows 10 updates!)

Appreciate any help!

Hi,

Do you have any Insert effect on your Stereo Out Channel? Could you send a screenshot of the MixConsole, please?

Hi Martin, thanks for your reply. Here is an screengrab of my mixconsole.

http://i38.photobucket.com/albums/e142/nsutton88/mixCONSOLE_zpsqmeszudm.png

Does that show anything? Is it what you wanted to see or was it something else?

Cheers

Hi,

This seems to be OK. Try to increase the Buffer Size as much as possible, please.

Thank Martin, just to check…what would be the recommended buffer size?

Hi,

It always depends on the system, the driver, the project and the task.

When you are recording, you try to set the Buffer Size as low as possible, to get the lowest latency. When you are mixing, you need much more power for your plug-ins, so then you increase the Buffer Size.

Thanks again for the help. However, should the program be struggling when all it is working with is a small audio file with no plug-ins on it?

Im really trying not to have to reinstall the whole program as that can sometimes be a pain, however, its looking like that may be the only option.

Hi,

Try to Safe Start Mode, before you reinstall Cubase, please.

sorry, work took over my life for the last few days so didnt get a chance to work on my Cubase problems!

Do you mean safe start Windows or is there a safe start that Cubase offers specifically for the program?

Hi,

No, I mean this.