Sudden Quick increase of volume - How can I avoid this?


After another session I am back with another question. Everything I had problems with last time was now fixed, I managed
to remove the dim of my peformer so I heard him even if talkback was activated, great! I was also able to turn down the volume of the non processed guitar, also great!

However, now when recording everything sounds fine, but as soon as I hit the stop button (after having recorded), during the few seconds it takes for cubase to stop, which I guess is the same time I have chosen as “remote latency”, there is suddenly an increase in volume, which is very annoying because it feels like it can damage my ears ( or atleast make them very tired quick). Why is this happening, and is there any way I can get rid of it?

thanks again for all the help!

Which signal(s) get(s) loud during stop?
basically, stop introduces a switch from playback to “chat” mode. There should be no volume jumps, maybe check the dim level, does it have any impact?

thanks for the suggestion, I will check the dim level on our next session

Could you perhaps give me some more information about the chat mode, or pehaps try the scenario I am describing out for yourself?
I tried to change the dim function a bit, but it’s like I dont really know what I am doing. I turned the dim switch on vst connect all the way to the right last time, and that prevented my performer from getting quit when I have talkback activated, but then I got this increase of volume as I hit the stop button after having played or recorded something. So I tried to lower the dim button a bit as you said, and perhaps it got a little bit better, but its confusing me still, because its like the sound becomes weird, I dont remeber completely, but doesnot the mididrums turn even louder than the rest? there is no numbers on the knob so I dont know where to put things. I know my thoughts are a mess here, but, that’s all I remember from the session…
Maybe I need to do some more experimenting regarding this on our next session, but I am just thinking that you should be able to get the same thing and tell me how to adjust things and what not to do.

thanks for aaaaaalllll the help musi!

It’s hard to tell what your problem is. Please still answer my question: Which signal(s) get(s) loud during stop? Is it the Performer signal? Or the entire Master bus? Or…?
Dim is there to prevent feedback when Talkback is enabled, it’s supposed to lower the Master volume when Talkback is engaged. But it appears to not be your problem.
Do you listen via headphones? And the Performer? You mentioned mididrums, what you mean by that? Are those on the Performer end? Pls. describe your situation in more detail, otherwise we can only guess.

Hi, thanks for the reply! and thanks for all the distinctions, I will listen a bit closer during our next session, and now that I have your questions I have a better idea what to listen for