Suddenly Cubase is no sound

i worked the project well and then saved it yesterday

today, i open the project. suddenly project is no sound. (other project is no prob)

audiotrack and intruments are no signal and no sound.
miditrack signal is live but there’s are no sound too. (even click sound)

i changed my asio driver goes generic low latency, the project is very well done. (sound on)
but i changed my audiocard asio. then the project is no sound again.

other project is no problem. this is not first time.

this trouble happen randomly and sometimes.

cubase & audiocard driver is lastet version. (cubase 7.04 64bit Lynx AES16e)

this projecet is very important to me. :cry:


please help me…


\

windows 7 64bit. cubase 7.04.x64
ProTools 10. Lynx AES16e. Aurora 8

Check VST Connections for not connected on the outputs.

Of course I’ve tried. but not solved.

only that project is no sound. SSD’s prob? hmmm :cry:

Check:

When playing back where is there a signal ? Check routing.
If you are using VST instruments are they turned off. I did this once, it took hours to realise what I had done.
Are channels muted?
If you are using wav files, are they still in the right place. Check the pool
When playing back, you should see indications in the small level meters.
Check the wav files by playing them outside Cubase - Real player or something like that
Check all routing.
Check ASIO
Check the VST connections - I know you checked - check again in case something is missed
Make a backup copy - does this work
If you autosave, then check the last save version - does it work ? If yes what happened between this save and the final save.
Open a new project. Make sure it works. Copy one track at a time from silent project and check that it works. You will eventually find the fault, especially if the track is important.

================================================================================================
first, thank you very much kind reply.

but i checked already done. :cry:

ex)
Make a backup copy -> copied project is no sound too.
the last save version -> no sound too.

Open a new project. Copy one track at a time from silent project and check that it works.
-> Although I did, This will happen randomly, frequently… I will worry about that.

asio cahanged geric low latecy -> sound on. other project -> sound on

i don’t know why this happened.

One kind of suspicious thing is all broken projects used external instrument
related to this? just roland module. but external instrument turned off. there’s are no sound.

Additional, broken project is no CPU meter moves. on[F12]. just like a zero

i used i5 2500k