Suddenly Cubase saves project with a number before .cpr

Hi y’all,

I have a very annoying issue that I didn’t previously have. I use Cubase 7.5.40 (64-bit) on Windows 7.
All of a sudden, Cubase started adding a number to the project name after a save.
The first time it saves it like “project.cpr” with “project” being the name I gave the project.
The next time I save it saves it like “project-01.cpr” and the next time after that like “project-02.cpr”, etc.
It didn’t previously do this and I want to disable this feature. I just want one filename, being the one I initially gave it.
Has anyone encountered this issue and know how to turn it off and get it back to normal saving.
Please help, because my project folder is getting very unorganised and usually when I load Cubase I can’t even use the recent project option because the initial project doesn’t exist anymore. Only the ones with the added number.

I hope someone can help me.

Thanks in advance,


I am trying to remember but, I admit I am reaching a bit here…

I don’t have my 7.5.40 installed but, I seem to remember that a warning or option box popped up asking if you wanted to add a sequential number like you describe. Maybe this box popped up and you somehow checked off the option to do it. Then you also checked the option to “Please, don’t ask this again”.

If you think this may have happened (or if any of this rings a bell) check this thread out for how to reset the “Please, don’t ask again”.

Please note that I’m not a fan of deleting files so do this only if necessary. I have no idea if deleting this preference file just fixed the “Please, don’t ask again” concern or if it deletes a bunch of other stuff too.

It seems to me that Cubase should have a reset function somewhere in the Cubase preferences>general menu.

Regardless, if no one else chimes in here maybe your best option is to submit a support request.

Please report back if this worked or how you fixed this (if you ever do). Thanks :wink:

Regards :sunglasses:

Hi Prock,

I deleted the contents of the preference folder as described in the other topic. But to no avail. The issue still persists…
Hopefully someone will come with a solution soon. I would have remembered if I changed any settings.
The only thing I recently changed is my Project folder from an external drive to an internal drive because that’s where my DropBox folder is located.
I save the projects directly to a Project folder in my DropBox folder, but I’ve done so before and I didn’t have the issue. Maybe it has something to do with the Project folder and where it’s located.
I used to save projects directly to the Project folder in my DropBox folder, then for a while I saved the projects on my external harddrive in a copy of the Project folder, then I reverted to saving my projects in DropBox and that’s when this issue first started…

Maybe this will make you remember.

Hopefully it does…

Sorry it didn’t help. Some more thoughts to try and questions to clarify your situation…

  • Have you looked around in the CB preferences menus to see if there is some option that would enable this? There is nothing in the CB 8.5 preferences but… maybe there was something in 7.5.

You are saving to a project folder setup inside the DropBox on your computer.

  • Is that project folder a separate project folder that contains its own separate project? Or is it a shared project folder?
  • Is this problem happening only on this one project or all of your working projects?
  • Is something set up where the .cpr file is set to read only? Maybe this might make CB add the suffix #.

Hopefully a computer expert will chime in.

Regards. :sunglasses:

Hi Prock,

The project folder is named 2016 and contains all projects I made this year. I make a new project folder every year.
The issue has happened with every project I made after starting to save them into DropBox. But previously (before I started saving them to the external drive) I didn’t have the issue when saving them to DropBox.
It could be that DropBox changed the way it handles files.
It could also be the read only issue, it’s just that my DropBox is currently synchronizing a couple of 1000 files and it will take two weeks before it completes. So I will have to check on that later.
Thanks for bearing with me. I will keep you updated.



I’ll bet it is an issue with the way DropBox handles things. Hopefully there are some settings you can check in to. :wink:

Just a thought for you that may have something to do with your current issue (but probably not)…
You mentioned that all of your projects are saved to one folder. You did not specify if you create a new sub folder for each separate project that gets stored in that top level 2016 folder. If you don’t do the latter (create a new sub folder for each project) you will ultimately end up with one gigantic mess. And the project audio pool will be filled with clips from all the projects. Very confusing indeed and hard to keep things cleaned up (so to speak).

Of course my thought is moot if you are doing the “separate folders” but, if not, think about it and start using the “Prompt for Project Location” option from the Steinberg hub and then click on that “Create Folder” button that pops up. IMO you will be happier in the long run.

Regards :sunglasses:

I think it’s a good idea to give projects a separate folder, but only when I will do some recording on them (of audiofiles), which I don’t do often. I only use midi instruments in my projects.
That’s why I don’t give the project a name (or separate folder) untill I save it for the first time (depending on the type of composition I make) and because I only use midi the audiopool is usually empty, that’s why I keep them in one folder that I change each year, because you have to select a project folder before you start working on a project.
But I will keep it in mind the next time I do recording of audio, to give the project a separate folder, as there is a special save option in Cubase 7.5 that’s called “backup project” and from there you can specify the folder where you want the project to be back-upped to and it will automatically create new images and audio subfolders.
But like I said, this is only when I plan on recording audio, which I rarely do.
Thanks for the tip though! Sometimes you have to be reminded of something you already know…

My DropBox finished synchronizing and I removed the read-only attribute from the folder but the issue still persists and the read-only attribute keeps returning. I hope that when I create a new folder in 2017 the issue will resolve. I will post an update when I make the 2017 folder and start saving files to it. Maybe that will resolve this issue. I can’t think of anything else to fix this, so if it doesn’t help I don’t know what to do.

Well I created a new project folder but I still get a number before the .cpr extension every time I resave the project. I don’t have a clue what to do next. It’s just annoying. If anyone has encountered this issue please help me out, if not can someone tell me how can I ask for a support request from a Steinberg employee. Big thanks in advance.

Kind of an obvious question, but are you hitting Save in the file menu or using a key command to save the files? There’s a key command to “save New version” which then numbers them (I forget what it is, like Alt-S or Cntrl-S).

I’ve done that when I had different ideas for the same tune and wanted a separate project for each with it’s own direction. That adds the numbers like you mentioned so that’s what made me think of mentioning.

@JoeB71 What I understand from you saying this is is that on my computer the save option from the file menu now works as save new version from the key-command and I have no idea how I enabled it and how to disable it.
I don’t want this feature to be the standard option for saving my projects. I want just one file and if I need a different version I will do so by choosing save as.
Does anyone has an idea how I can get Tech support from Steinberg with this issue?

HI, did you solve your problem. I am getting the same thing in cubase 8.5, when I use the file/save option the cpr file name has a number has 01 added and increments with each subsequent save. The cPR file size is twice the size of the original. I wonder if it is only old .arr projects I’ve converted to .CPR. V annoying.

This issue cropped up for me a couple months ago on Cubase 10. It never did this before. I tried resetting preferences, reinstalling cubase, changing versions, but to no avail. Besides being annoying and weird, this is an issue as I may accidentally open and be working on the wrong file. Has anyone found a cause and solution?