Suddenly local chord Symbols only... Help!

Hi all,

What did I switch on by accident? :wink:
Shift Q opens the popover in local mode by default…

Thx,
Benji

Type Alt+G to lock it back to global mode.

Thx Daniel!

B.

Hi,

I have an unusual situation that when I input a chord symbol on Piano staff, it always begin with local mode even if I switch back to global mode. (On my previous project it was the guitar staff that keeps doing it) Not sure how it starts. Would you mind look at the file for me?

Thanks a lot!!
ChihYang

P.S. On the piano staff, it still begin in global mode if I enter chord symbol at the very beginning of the chart. But after that, it always starts in local mode.

https://drive.google.com/file/d/1SSJxzTO3sbYjn9_1Snk7J_Kr5YftaS2s/view?usp=sharing

This page states:
“If you selected an item on a staff that has local chord symbols at earlier rhythmic positions, the chord symbols popover is automatically set to input local chord symbols when it opens.”

If you’ve already entered some local chord symbols, try entering chord symbols in a staff that doesn’t have any local adjustments to have them appear in all instruments displaying chord symbols.

Can someone point me to a page or video that explains the difference between local and global? I don’t think I’m really getting it. I’ve seen many references to these terms, but I’m not seeing how to apply them. Thank you.

Hi Fred,

Thank you for your reply! I did read this part of the manual. And if I did not miss something, I have only global chord symbols now. (I deleted the local ones I mistakenly input earlier)
I also tried input some global chord symbols first then start chord symbol input again on following measure, it still starts with local mode.

I don’t really know the answer here, but I suppose it’s possible that as soon as you’ve entered local symbols then that staff is somehow marked as local even if you go back and actually delete the local chords.

At least you aren’t using local chords with chord symbols set to show between staves of a grand staff! That is even tougher to work with and there’s a bug where sometimes local chords won’t show at all! I ran into trouble with that a month or so ago.

Got it. Thanks for sharing your experience, Fred!

windrag, I think this video explains the topic. please check!
https://www.youtube.com/watch?v=Bc8qGYGXFE8

Thanks, aztic!