Suddenly no audio activity in Cubase 8, mixer damaged?

HELP!!

Yesterday morning I worked with Cubase 8 Pro as usual and no problems. I did a mixdown and switched off. Last night I wanted to work again but suddenly there is no audio activity at all. When I look in the mixer none of the instruments show any audio activity. I changed nothing in my set up of my computer because after the mixdown I left. After this I did the following:

  • Tried with other songs, the same result.
  • Went back to older versions of Cubase, no audio either.
  • Uninstalled and then reinstalled 8. Did not solve the problems.
  • Trashed the pref folder, nothing.
  • Changed the ASIO settings, nope.

Other software works normally, even VST The Grand in stand alone mode works normally. So the problem must be within Cubase. I noticed that the start up of Cubase goes normally but when I load a song the window that shows the mixer is being loaded flashes a couple of times. The song loads quicker compared to yesterday morning.

I have searched the internet all night but I cannot find any solution to this problem. Hope with your help I can work again as soon as possible.

Thanks for your help

You could try a system restore…

http://windows.microsoft.com/en-us/windows7/products/features/system-restore

Thanks Zewolfx for your suggestion, unfortunately I found out that system restore was not activated. I now regret I never checked this setting.

I found the easiest solution was to go back to 7.5, unless there is something in CP8 that you desperately need it’s just not a trustworthy piece of kit at the moment, (not for me anyway)

hope you get sorted…Kevin :slight_smile:

Thanks Kevin, I already tried that but to no avail. No audio activity in the mixer nor anything coming out.

Make sure your audio outputs are assigned in vst connections

:blush: sorry, you did mention that in your post…it’s the pills yuknow…gotta stop takin em…

Problem solved!!!

By accident I found the problem. I added The Grand in order to find out how the VST connection would be and sound came from the Grand. When I added new Halion Symphonic Orchestra tracks I saw that the list with instruments was empty!!!
After closing Cubase last time it had ‘spontaneously’ forgotten the location of all the instruments of Halion Symphonic Orchestra. This already the 2nd time, the first time I found out when I started a new song but now it happened with an old song. Beware to all Halion Symphonic Orchestra users, it’s not stable. I added all the instruments and had to add then again in the song I am working on and now it works again. Hope I don’t have to do this with all my old songs. That would mean a lot of work every time.

Thanks all for your advice!! It was much appreciated.