Suddenly, score editor is colored red and NOTHING is editable

I’ve been using Cubase for 10+ years, and have lots of experience with the score editor. However, today my composition and inspiration came to a screeching, exasperating halt as first, notes I have just step input in the key editor are on a different “channel”, and “thus” invisible in the score editor.

I merged the midi and sort of fixed it.

Now, however, all notes and symbols are red in the score editor and NOTHING is editable. NOTHING! I can insert notes, but not do anything beyond that.

What on earth is going on here?? How to fix this?

And 2) What to do with the “oh, you shouldn’t have step input into the key editor, that way the notes end up invisible in the score editor”- problem?

Sounds like you have polyphonic voicing turned on for the staff- if so, when you turn it off you’ll see all the notes.

Probably a brush up on the functions will help: https://steinberg.help/cubase_pro_score/v10.5/en/cubase_nuendo_score/topics/polyphonic_voicing/polyphonic_voicing_c.html

That indicates you have activated the “color layer” Click the ‘A’ to the left of that element. (Number 7 in the image linked)


OK. I had activated the “color layer”. Embarrassing - I’ve used the score editor for years and somehow never managed to get into that situation before.

Second problem: I found the solution. When I step input notes into the piano roll, for some reason they are on “channel” 8, which, for some reason, is not visible in the score editor. It is also a different color (blue, see illustration). Notes that are recorded in the key editor also end up the wrong channel, but not notes that are mouse input. Weird.

When I turn on the status line and manually change the channel, the notes appear in the score editor. So, a solution, but I don’t see why the default is channel 8…

I answered that question above in this thread did you see that post?

Yes, but I wanted to illustrate for people searching for a solution to the same problem why and how it happens and how to solve it, i.e. that for some reason, recording or step inputting notes in the key editor ends up on midi channel 8. Channel 1 (like when you record outside the editor or mouse input notes) would make more sense.

But it is not the case that step inputted notes go to channel 8 by default . It’s something else in your setup causing it.

Possibly - it has never happened to me before. And I have used the score editor for years.