Summing Mode Bug With Track Archives

When loading a track archive, Summing Mode settings are not restored completely. Though the MixConsole indicates that Summing Mode and all Destinations have been restored, only the first Destination actually receives an audio signal. This did not happen in Nuendo 11. When loading Track Archives in Nuendo 11, all Summing Mode settings were restored and functioned as one would expect.

I’ve tried several workarounds. Disabling and re-enabling Summing Mode has no effect. Disabling and re-enabling the Summing Mode Destination slots has no effect. However, re-selecting the Destination from the drop-down list does fix the problem. To be clear, one need not choose another Destination and then come back to the desired Destination - one can merely re-click on the highlighted Destination, effectively re-choosing the chosen Destination, to fix the problem.

Follow these steps to duplicate the problem:

  1. Create a project template with two Group Tracks, “Wet” and “Dry.”
  2. Save the template as “Summit.” We’ll use it again later.
  3. Create an Audio Track, “Piano,” and record an audio clip into it.
  4. In the MixConsole, enable the Direct Routing rack.
  5. Enable Summing Mode on the Piano track.
  6. For the first Destination, route the Piano track to the Wet bus.
  7. For the second Destination, route the Piano track to the Dry bus.
  8. Make sure both routes are enabled (dark blue) and that the audio signal appears in both Groups during playback.
  9. Select only the Piano track.
  10. Save the Piano track as a Track Template, “Piano Wet + Dry.”
  11. Close the project
  12. Launch a new project, using the “Summit” template we created earlier.
  13. Load the “Piano Wet + Dry” Track Template.
  14. Note the Summing Mode settings in the MixConsole. They appear to be restored correctly.
  15. However, on playback, notice that the “Wet” group receives an audio signal while the “Dry” group does not.
  16. On the Piano track, open the drop-down list for the second Summing Mode Destination - currently “Dry.”
  17. Scroll down the list and choose “Dry” (even though it’s already selected).
  18. On playback, notice that both groups now receive an audio signal from the Piano track.

I’m using Nuendo v12.0.60 Build 453 on Windows 10 Pro.

Thank you for your assistance!