Sup with the 'K' indicator on the MixConsole? (no biggie)

Aloha guys,

Can’t find this in the manual or in any of my tuts.
Intermittent prob. Happens on some projects not others.
Minor annoyance. No show stopper.
Using ‘Instrument Tracks’ only. Not the ‘Instrument Rack’

So the prob.

1-Either ‘option/clik’ or ‘clik and hold’ on the lil’ ‘E’ indicator
in the MC to bring up an already loaded VSTi.

2-The VSTi shows itself and the ‘E’ indicator becomes a ‘K’ symbol
and lights up with a yellow colour.

3-I then close the VSTi (using its own red button in the upper left hand corner of the VSTi )
but the ‘K’ indicator in the MC is still lit.

The VSTi is not ‘hiding’ behind anything. It is actually closed but the ‘K’ indicator
is still showing the VSTi as open/active etc.

I have to then clik the ‘K’ indicator to turn it off which brings back the original ‘E’ unlit
indicator.

As posted this does not happen on all works and perhaps I am approaching
this issue from total ignorance of how this is supposed to work.

No biggie here, just wondering; sup wi dat?

Any thoughts?

TIA (thanks in advance)
{’-’}

Sometimes you have to press the keyboard shortcut twice as well to get vsti/plugin as well. But hey this is cubase 7 its full of inconsistencies!

I tried to replicate this problem on several projects and VSTis . . .
Tried your exact sequence and several others.

Had no success.
Light went out everytime.

Here too, works fine, but ooooooooh eeeeeeeee, what’s up with that? what’s up with that. :mrgreen:

Thanks for your replies guys.

Most likely pilot error.
{’-’}