Supervision plug in missing WL 12

I’ve just upgraded from 8.5 to WL12…enjoying very much…but the Supervision plug in not showing up…have rescanned a number of times…doesn’t appear in the plug ins list under ‘Organise’…any ideas?

Do you see other Steinberg plugins, such as MasterRig?

The best way to find a plugin is to type its name. Type “super…” there:

image

Hi//Masterig is there…but not Supervisor…I typer super etc nothing…

And as I mentioned doesn’t appear in the list of plugins in the Organise tab in plug in preferences

I don’t think it should be there, but have you also checked under ‘Ignored Plug-Ins’? You can find the entry at the bottom right in the Organize tab.

Yes there a re a few of my older plg ins in the ignored list…
plus the folder from Common Files\VST3\Steinberg\Wavelab.vst3 etc…see below

image

You can simply select the entries and click OK. On the next start, WL will scan everything again, and the plugins should be there. You can also do this with your old plugins if you still want to use them. It doesn’t always work, but most of the time it does.

If that doesn’t work, you can specify the location of the plugins under ‘General Tab’ ‘Additional VST Plugin-Folders (WaveLab specific)’ and rescan. Sometimes it’s not easy to find the right folder, but that could also work.

If WL doesn’t scan automatically, enable the ‘Force Plugin Detection at Next Launch’ switch.

Supervision is only in WaveLab Pro. Is that your case?

Yes am on Wavelab Pro 12

This is not “supervisor” but “SuperVision”.

Sorry…either way not there…I tried a rescan pointing to the Common Files/VST3 folder also…

still no luck

Quit WaveLab, erase the whole folder \AppData\Roaming\Steinberg\WaveLab Pro 12
then launch WaveLab again.

Thanks…where do I find that ?

I’m on Windows…

I did a search for that folder …no luck…under Users yes?

I can see Supervision in the Wavelab Pro 12 Factory Presets folder…

It is a Windows Path and yes, it is under Users. But the “AppData” Folder could be hidden, so you shoud make it visible first.

The whole Path could be:
C:\Users\yourname\AppData\Roaming\Steinberg\WaveLab Pro 12

If the AppData Folder is not visible, do a right-click on the folder “yourname”, then you can make it visible there. “Yourname” stands for an individual folder on your PC, I think you’ll find it.

With a right-click, it is under Properties / General / Attributes. Uncheck “Hidden”.

OK Ill have a go tomorrow…Dinner time here in Australia…time for roast chicken,

Cool, let us know if you were able to solve it, and enjoy your meal. :yum: Greetings from Switzerland.