Surface Control

Or perhaps you would prefer Mackie Control Pro?

thanks guys , ill check it out , think Makie pro would be very expensive??

I also Have this CME Bitstream 3 X , its Gr8 but a Gr8 bad learning curve , i need a simple lay out that , auto controls the basic DAW controls ,
will the Novation zero cross fader @ the bottom , made to act as the toggle dial , meaning control the transport cursor , instantly to any place in the song ?

thanks sm

The version I have w/the keys doesn’t have the xfader. That is only on the ZERO so I’m not 100% but I will say this, every fader and Control other that the Speed dial can be edited to almost any function by simply hitting the learn button…
I’m pretty sure you can set the xfader to act like a scrub…

Again, not 100% sure as I don’t have that :nerd:

So can you make a custom design of the midi learn for all your controls and save that , and it will work automatically work with every open project ?
I have the cross fader on the Bitstream X 3 , n i only get 7 to 8 midi learn options in my Cubase 6 , where will i get the scrub feature , n the rest all ?? thanks 4 your efforts .

Yes, you can create custom Templates and save them. Then you can also save them as the “Default” template for that VST/Synth/Program as the Automap software allows you to see & edit the control of the VST’s.

afa the scrub feature, I have Cubase 7 and have never tried to program a scub. I’m pretty sure that there is a way even if it can’t learn it or program a work around
e.g. Setting up marker points and setting the xfader accordingly…

Also, I haven’t attempted to program anything for Cubase (yet) since I just got this but so far the transport controls and everything else work right out box…

There are a few videos and Info on their site…
I’ll also open up C7 and see if I can get the scrub programmed to the Pitch/Mod for ya :wink:
Check out Automap HERE
Check out the ZeroHERE


Thanks Really Appreciate it sam

K, The transport controls can also be toggled so
I just programmed the transport controls << | >> buttons as Next and Previous markers… It was actually simple as all I did was program them as KB Shortcuts (Shift+N & Shift+B)

I’ll try the Scrub/Shuttle mode also :nerd:

Hey thanks man … may b i will get one…

Are you able to control the built in channel strip processors?
Like saturation, tube compressor, etc?
Or any of Cubase’s native plugs like the plugin tube compressor version?

With 64bit Cubase 7.04 I am unable to map/control any of these with AutoMap/Nocturn. Only levels, nutes, etc on the mixer.

3rd party plugs work fine.


you need to enable the Cubase vst3 plugin set in the automap server to control the stock plugin’s

Does not work for myself or anilnc though he’s using 6.5.4 64bit.(another thread you were on).

It enables the 32 bit (x86) version of “cubase plug in set” from 6.5.4

But even though I point it to the VST3 folder in the 64bit version of 7.04 it sees nothing in that folder, so I have nothing to enable. I’ve tried everything. Even uninstalling Cubase 7 32bit (becuase you said you only had 64 bit installed). Moving the Steinberg folder from the x86 so it could not find it . . . no joy.
Put in a ticket with Novation several days ago but they have not responded.

aahh yes I seem to remember , how odd if everything is 64 bit then there shouldn’t be a problem all the channel strip modules are in the user section with the eq’s which are there and working .
And you say you are running every thing at 64 bit ?

No. I still have 6.5.4 in 32bit (and 64).

Don’t use it, though. Maybe I’ll try removing it, also.

im no computer expert but it does seem like your registry is getting confused in some way and not allowing automap to see the 64 bit version in stead of 32 bit , to be honest this is the sort of reason why when I done this build I kept every thing to the minimum and all 64 bit so there was no conflicts .Don’t get me wrong automaps not perfect with c7 but it works very well and Is very usable but like with all software it has it’s quirks ,but I still don’t understand why you can’t see anything 64 bit , are you on the latest 4.7. beta ?

Yes. 4.7b3.

anilnc said Novation told him to reinstall winows . . .
Niether of us have enough of a break to risk that.
And . . . it seems a bit odd to have to do that with everything else purring,
My system is very clean, also. I have other computers for general use. And this W7 install is not even a year old.

I wish they could simply suggest some registry editing or something.
They have not even answered my support request.

To not soumd too negative though - except for my inability to control anything Cubase (except levels - which I don’t need as I have 24 channels of MCU Pro), AutoMap is very cool for controlling 3rd party plugs. And the ability to setup your own control layout is great.

filterfreak, let me make sure I have this straight:

The VST3 folder (with the Cubase Plug In Set) you’re talking about is C:\Program Files\Steinberg\Cubase 7\VST3 . . . correct?

Because there is another one: C:\Program Files\Common Files\VST3
which AutoMap CAN see into - but “Cubase VST3 Plugin Set” isn’t in there . . .

yes that’s the correct folder , I feel for you that must be very annoying , I can’t understand why novation haven’t even bothered to get back to you and they are on this forum as well .
I wish I could be more help apart from what they would more than likely say which is , uninstall ,clean your registry blar blar blar but there is certainly something not right and my guess is the conflict between 32- 64.

interesting , may be i should sell my Evolution MK 361C , n buy the Bigger Novatation , it has a touch pad as well, but i m sure Bitstream X 3 can do all that , only , its support sucks , mesg on thier forum and direct support 4 months , no reply , so far i can use only 8 parameters of whatever shows up with the midi learn , n The XY Axis work with any tone… but i cant get it to do basic control like control faders… manuel is pretty much hazed … well would really appreciate any one using Bitstream X3 ? its a ruggered unit , XY Z axis , ribbon controller , LFO / Motion / Arpegiator, n a lot more , @ a steep learning curve… Ha :nerd: sm

Quick update, I have not been able to map any shuttle functions. Well, I have but unfortunately aorn, mapping the shuttle via KB SC does not allow one to assign the type of movement if it’s based on a KB SC because it removes the choice of the type of command… which kinda sucks.
Still looking for a way around it.

OAN, The touchpad is absolutely horrendous! I thought it was just this one but after doing some research it is a known issue that will not be resolved.

I don’t use the TP but did plan on using it for mapping other functions to it and while for that purpose it may be serviceable, if you plan on using it as an X/Y ala the KOSSpad, forget it…The amount of pressure you have to use makes it almost unusable in that regard…

Still giving it a shot and will most likely keep it because I got it for a great price but, if anything else comes up short that hinders the creative process, i’ll change my mind and House of Pain it… Pack it up, Pack it in! lol